OXID Community Forum

> German forum > Administration > Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv
Login
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread: Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv


Reply
 
Thread Tools Display Modes
#Top   #1  
Old 02-29-2012, 01:17 PM
activesports activesports is offline
Senior Member
Join Date: Dec 2011
Posts: 283
activesports is on a distinguished road
Default Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv

Hallo zusammen,

wir stellen gerade fest dass bei unseren Saison-Artikeln die Tags nicht angezeigt werden wenn wir den Artikel mit "von" - "bis" aktiv setzen.

Ich weiss auch nicht ob es Absicht ist dass diese Artikel während des aktiven Zeitraums nicht als "aktiv" in der Übersicht (also grün) gekennzeichnet werden.

Wir haben auch mehrere dieser Artikel über google gesucht und festgestellt dass diese anscheinend nicht indexiert werden.

Zusätzlich exportiert der csv-maker diese Artikel nicht.

Hat jemand einen ähnlichen Fall und diesen lösen können ausser dass wir unsere ganzen Saison-Artikel wieder überarbeiten und per Hand aktiv setzen und das Datum raus löschen? (So lange das Datum stehen bleibt werden die Artikel weiterhin nicht vom csv-maker exportiert)

Gruss
Volker
Reply With Quote
#Top   #2  
Old 02-29-2012, 01:35 PM
Hebsacker's Avatar
Hebsacker Hebsacker is online now
Moderator
Join Date: Feb 2009
Location: Freie Republik Hohenlohe
Posts: 11,481
Hebsacker is on a distinguished road
Default AW: Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv

kannst Du dieses Verhalten im Demoshop nachstellen?
__________________
Ray
www.stahlwarenhaus-hebsacker.de______________._.__Tipps zur Forensuche
www.haller-stahlwaren.de____________________._____Tipps zum Forum
_________________________________________._____Forum für Dummies
Reply With Quote
#Top   #3  
Old 02-29-2012, 01:45 PM
activesports activesports is offline
Senior Member
Join Date: Dec 2011
Posts: 283
activesports is on a distinguished road
Default AW: Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv

Hallo Ray,

im demoshop ist die funktion "oder aktiv von-bis" gar nicht vorhanden.
hab ich nun angeschalten.
ich habe einen artikel "testartikel" angelegt und es verhält sich genau so wie in meiner test- und live-version.
artikelnummer: 123456

gruss
volker

Last edited by activesports; 02-29-2012 at 01:49 PM.
Reply With Quote
#Top   #4  
Old 02-29-2012, 02:16 PM
Hebsacker's Avatar
Hebsacker Hebsacker is online now
Moderator
Join Date: Feb 2009
Location: Freie Republik Hohenlohe
Posts: 11,481
Hebsacker is on a distinguished road
Default AW: Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv

Für mich ist das ein Bug, eingetragen -> https://bugs.oxid-esales.com/view.php?id=3645

Als schnelle Lösung könnte man wohl höchstens direkt in der Datenbank alle Datumsangaben auf 0 / leer setzen lassen.
__________________
Ray
www.stahlwarenhaus-hebsacker.de______________._.__Tipps zur Forensuche
www.haller-stahlwaren.de____________________._____Tipps zum Forum
_________________________________________._____Forum für Dummies
Reply With Quote
#Top   #5  
Old 02-29-2012, 03:53 PM
activesports activesports is offline
Senior Member
Join Date: Dec 2011
Posts: 283
activesports is on a distinguished road
Default AW: Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv

Servus Ray,

ich sehe das auch als Bug.
Allerdings hilft es uns nichts wenn wir in der Datenbank die Datums-Angaben auf 0 setzen.
Die Artikel werden dann ja gar nicht mehr angezeigt.
Wir müssten ja diese dann auch gleichzeitig auf "normal" aktiv setzen.
Dann haben wir am Ende der Saison aber wieder das Problem dass wir all diese Artikel von Hand oder per Datenbank-Eingirff inaktiv setzen müssen.

Wie lange dauert es denn in der Regel bis ein Bug behoben wird?

Gruss
Volker
Reply With Quote
#Top   #6  
Old 02-29-2012, 03:58 PM
Hebsacker's Avatar
Hebsacker Hebsacker is online now
Moderator
Join Date: Feb 2009
Location: Freie Republik Hohenlohe
Posts: 11,481
Hebsacker is on a distinguished road
Default AW: Artikel Tags werden bei Nutzung "aktiv von - bis" nicht angezeigt und erscheinen nicht als aktiv

das kommt drauf an - wie komplex, ist das Frontend involviert, geht das mehr Richtung Feature, ist es eindeutig und immer nachvollziehbar oder ein wenig exotisch...

Es wird aber normalerweise monatich ein Patch released (wie gestern die 4.5.8)
__________________
Ray
www.stahlwarenhaus-hebsacker.de______________._.__Tipps zur Forensuche
www.haller-stahlwaren.de____________________._____Tipps zum Forum
_________________________________________._____Forum für Dummies
Reply With Quote
Reply

Bookmarks

Tags
aktiv, aktiv von bis, aktiv von bis, angezeigt, artikel, erscheinen, tags

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Nicht Sichtbar
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CMS-Seite wird nicht in Navigation angezeigt, wenn zugeordnete Kategorie nicht aktiv gewend Bug-Verdacht 1 07-17-2012 03:16 PM
Artikel unter "Frisch eingetroffen" werden nicht angezeigt Chrissie Templates und Design 13 03-09-2012 02:01 PM
Artikel "Frisch eingetroffen" werden nicht angezeigt. thomas.loeschnigg Allgemeines 7 01-25-2012 09:06 AM
Artikel gesammelt auf "Aktiv" schalten 734567 Allgemeines 9 02-09-2011 08:23 AM
"Artikel löschen" nun auch mit Aktiv- / Inaktiv-Funktion DanielS Module 2 02-08-2011 10:29 AM

All times are GMT +1. The time now is 05:58 AM.