OXID Community Forum

> German forum > Installation und Konfiguration > Nach Serverumzug - Shop offline / DB Fehler not set
Login
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread: Nach Serverumzug - Shop offline / DB Fehler not set


Reply
 
Thread Tools Search this Thread Display Modes
#Top   #31  
Old 05-20-2017, 09:48 AM
Bastelfex's Avatar
Bastelfex Bastelfex is online now
Senior Member
Join Date: May 2012
Posts: 513
Bastelfex is on a distinguished road
Default AW: Nach Serverumzug - Shop offline / DB Fehler not set

Ein Blick in die Logs würde schon Sinn machen. Offensichtlich hat das Restore der DB nicht korrekt funktioniert. Ist das fehlerfrei durchgelaufen? Wurden die Views nach dem Restore geleert?
Wenn es mein Shop wäre, würde ich lokal einen Apache aufsetzten, Mysql und PHP in einer zu einem funktionierenden (aus einer Zeit, als der Shop mit Sicherheit noch lief) Backup passenden Version installieren und den Shop zum Laufen bringen.
__________________
___________________

Dirk

http://shop1.bastelfex.de
Reply With Quote
#Top   #32  
Old Yesterday, 12:39 PM
fairwerk fairwerk is offline
Member
Join Date: Sep 2015
Posts: 33
fairwerk is on a distinguished road
Default Re: Nach Serverumzug - Shop offline / DB Fehler not set

Quote:
Originally Posted by dreifachonline View Post
Velogrid (velogrid.de) ist es jetzt
Sysprovide (sysprovide.de) war es vorher
Zur Info: Wir hatten dasselbe Problem (ohne Problemlösung bei Velogrid!)

Lösung: Wir haben uns ein anderen Hoster gesucht (Mittwald).

Viele Grüße aus dem hohen Norden
Grobi
Reply With Quote
Reply

Bookmarks

Tags
fehler, offline, serverumzug, set, shop

« Previous Thread | Next Thread »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Nicht Sichtbar
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Shop offline!" nach "Zahlungspflichtig bestellen" SMTP-Fehler? Mirko R Administration 15 10-23-2016 07:09 PM
Offline.html nach Serverumzug pat93 Newbies 3 02-22-2016 06:54 PM
Probleme nach Update von 4.8.5 auf 4.8.7: Umlaute falsch und Shop offline nach Bestellung Vollheld Installation und Konfiguration 2 09-09-2014 10:47 PM
IE9 Startseite Fehler - Umleitung Offline - Shop Unterseiten funktionieren mediatim Newbies 1 06-04-2013 02:49 PM
Nach Serverumzug läuft der Shop nicht mehr! Christian030783 Installation und Konfiguration 6 04-17-2012 09:06 AM

All times are GMT +1. The time now is 03:41 PM.