OXID Community Forum

> German forum > Allgemeines > tagcloud Links werden auf offline.html geleitet??
Login
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread: tagcloud Links werden auf offline.html geleitet??


Reply
 
Thread Tools Search this Thread Display Modes
#Top   #11  
Old 08-11-2017, 02:47 PM
patchwork.de patchwork.de is offline
Senior Member
Join Date: Jul 2012
Location: im Taunus
Posts: 1,053
patchwork.de is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

Quote:
Originally Posted by tomcux View Post
unter Service - Tool gib es einen Kopf "views updaten"
.
diesen Knopf meinte ich

dann sind wohl die Indices in der oxartextends nicht vorhanden / unvollständig
mit phpmyadmin mal die Indices von oxartextends prüfen:
-> hier müssen Indices vom Typ FULLTEXT für die Spalten OXTAGS_xx angelegt sein
__________________
viele Grüße aus dem Taunus

www.patchwork.de
Version 4.10.5 - Flow mit child-theme

kostenloses WaWi:
wawi.patchwork.de
Reply With Quote
#Top   #12  
Old 08-18-2017, 02:02 PM
tomcux tomcux is offline
Member
Join Date: Feb 2013
Posts: 50
tomcux is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

Quote:
Originally Posted by patchwork.de View Post
diesen Knopf meinte ich

-> hier müssen Indices vom Typ FULLTEXT für die Spalten OXTAGS_xx angelegt sein
...und wenn die Spalten leer sind ? Wie passiert denn so etwas?


Danke & Gruß
Tom
Reply With Quote
#Top   #13  
Old 08-18-2017, 02:24 PM
patchwork.de patchwork.de is offline
Senior Member
Join Date: Jul 2012
Location: im Taunus
Posts: 1,053
patchwork.de is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

Quote:
Originally Posted by tomcux View Post
... Wie passiert denn so etwas?
gibt natürlich 1000 Gründe
meistens aber wenn die Datenbank zB mit mysqldumper kopiert wurde - ohne Indices !
möglicherweise fehlen in der Datenbank in allen Tabellen alle Indices, was normalerweise zu einem massiven Performance-Verlust führt!
__________________
viele Grüße aus dem Taunus

www.patchwork.de
Version 4.10.5 - Flow mit child-theme

kostenloses WaWi:
wawi.patchwork.de
Reply With Quote
#Top   #14  
Old 08-18-2017, 02:30 PM
tomcux tomcux is offline
Member
Join Date: Feb 2013
Posts: 50
tomcux is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

ok, und wie bekomme ich die Tags wieder zum laufen ?
Reply With Quote
#Top   #15  
Old 08-18-2017, 02:44 PM
patchwork.de patchwork.de is offline
Senior Member
Join Date: Jul 2012
Location: im Taunus
Posts: 1,053
patchwork.de is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

- endweder die Indices von Hand anlegen - sehr mühsam!
- eine neue leere Oxid-Datenbank anlegen - mit Indices! - und die Tabelleninhalte reinkopieren
- alle Indices per SQL anlegen
- ...
__________________
viele Grüße aus dem Taunus

www.patchwork.de
Version 4.10.5 - Flow mit child-theme

kostenloses WaWi:
wawi.patchwork.de
Reply With Quote
#Top   #16  
Old 08-18-2017, 06:14 PM
patchwork.de patchwork.de is offline
Senior Member
Join Date: Jul 2012
Location: im Taunus
Posts: 1,053
patchwork.de is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

scheib mal in die config.inc.php als 2. Zeile:
Quote:
$this->blSkipViewUsage =true;
und poste, ob der Fehle damit weg istl
__________________
viele Grüße aus dem Taunus

www.patchwork.de
Version 4.10.5 - Flow mit child-theme

kostenloses WaWi:
wawi.patchwork.de
Reply With Quote
#Top   #17  
Old 08-21-2017, 10:24 AM
tomcux tomcux is offline
Member
Join Date: Feb 2013
Posts: 50
tomcux is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

Danke Hartmut !!!
Das hat das Problem gefixt.

Beste Grüße aus dem Norden!
Thomas
Reply With Quote
#Top   #18  
Old 08-21-2017, 10:47 AM
patchwork.de patchwork.de is offline
Senior Member
Join Date: Jul 2012
Location: im Taunus
Posts: 1,053
patchwork.de is on a distinguished road
Default AW: tagcloud Links werden auf offline.html geleitet??

das Abschalten der views diente ja eigentlich nur dazu die Ursache einzugrenzen
Falls aber die Performance des Shops nicht gelitten hat, kann man mit diesem "workaround" leben.
__________________
viele Grüße aus dem Taunus

www.patchwork.de
Version 4.10.5 - Flow mit child-theme

kostenloses WaWi:
wawi.patchwork.de
Reply With Quote
Reply

Bookmarks

Tags
geleitet, links, offlinehtml, tagcloud

« Previous Thread | Next Thread »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Nicht Sichtbar
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Negative Rabatte werden mit PayPal bei der Expressabwicklung falsch an PayPal geleitet. kiwi Bug-Verdacht 1 04-23-2014 07:25 AM
Offline.html heldin82 Installation und Konfiguration 3 02-02-2014 07:28 PM
Stichworte Tagcloud - Links führen ins Leere vatoloco1 Administration 2 02-10-2011 01:24 PM
/offline.html ? Marcel Schmiel Installation und Konfiguration 3 08-06-2010 02:39 PM
Die angeforderte Seite /Hauptkateogire/Subkategorie/offline.html konnte nicht gefunden werden checkerhorst Entwickler 6 10-26-2009 08:16 AM

All times are GMT +1. The time now is 06:21 AM.