OXID Community Forum

> International Forums > Installation and configuration > Product search problem
Login
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Thread: Product search problem


Reply
 
Thread Tools Search this Thread Display Modes
#Top   #1  
Old 02-23-2010, 01:38 PM
brainbuzz brainbuzz is offline
Junior Member
Join Date: Feb 2010
Posts: 4
brainbuzz is on a distinguished road
Default Product search problem

I run into the problem that the article or product search doesn't work. (Both - frontend and admin) Doesn't matter what I put into that field, search result is always empty. Article is searchable, latest version of oxid, installed on a debian etch server. Has anybody an idea?
Reply With Quote
#Top   #2  
Old 02-23-2010, 01:53 PM
Marco Steinhaeuser's Avatar
Marco Steinhaeuser Marco Steinhaeuser is offline
Community Manager @OXID
Join Date: Oct 2008
Posts: 12,702
Marco Steinhaeuser is on a distinguished road
Default Re: Product search problem

Hi brainbuzz,

I am running a Debian etch as well and everything works nice.
Maybe you change something in Admin -> Core Settings -> Settings -> Search?

The original entry shall be like this:
Code:
oxtitle
oxshortdesc
oxsearchkeys
oxartnum
oxtags
Regards
__________________
Marco
http://oxidforge.org
http://about.me/marco.steinhaeuser

Will ignore unsolicited support requests via PM, email or IM.
Reply With Quote
#Top   #3  
Old 02-23-2010, 06:02 PM
brainbuzz brainbuzz is offline
Junior Member
Join Date: Feb 2010
Posts: 4
brainbuzz is on a distinguished road
Default AW: Re: Product search problem

No, it's unchanged.
Reply With Quote
#Top   #4  
Old 02-23-2010, 07:13 PM
Firefax Firefax is offline
Senior Member
Join Date: Mar 2009
Posts: 2,911
Firefax is on a distinguished road
Default AW: Product search problem

Is oxISSEARCHABLE in the articles active?

Maybe its an browser problem, have you tried different browsers ?
Reply With Quote
#Top   #5  
Old 02-23-2010, 08:51 PM
brainbuzz brainbuzz is offline
Junior Member
Join Date: Feb 2010
Posts: 4
brainbuzz is on a distinguished road
Default AW: Product search problem

Tried FF; IE; Chrome; Safari...and yes, searchable is set. Tried original theme - still the same - and believe me that I've emtied temp a hundred times!
Reply With Quote
#Top   #6  
Old 02-24-2010, 10:26 AM
brainbuzz brainbuzz is offline
Junior Member
Join Date: Feb 2010
Posts: 4
brainbuzz is on a distinguished road
Default AW: Product search problem

solved - there was one field to much in Admin -> Core Settings -> Settings -> Search? - lack of attention checking that - sorry! Anyhow happy that it runs like it should now...
Reply With Quote
Reply

Bookmarks

Tags
problem, product, search

« Previous Thread | Next Thread »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Nicht Sichtbar
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Classes alist / search: Redirect to product when only 1 in list oxal Developers 3 04-17-2010 04:05 PM
Top5 in der search.tpl patsaysnow Templates und Design 5 02-18-2010 03:54 PM
Search vs. Categories LSobanski Navigation, hierarchical menus, tagclouds, search, lists, … 6 02-06-2010 04:55 AM
Can I search Prod.No. of product variants? kriengsak General 6 12-10-2009 12:39 PM
Search erweitern deemes Module 1 09-22-2009 08:48 PM

All times are GMT +1. The time now is 09:39 PM.