Administrator Passwort

Hallo Forum,

ich bin neu hier:confused:bitte um nachsicht.
Ich habe die Installation von OXID einwandfrei vollzogen.

Zum Ende der instalation wurde ich nach einem administrator Name sprich Email Adresse gefragt die ich anlegen soll mit einem passwort.
Dies habe ich auch gemacht.
nun erschien das bild “zum shop” oder "zur Administration"
wie auch immer, wenn ich nun …/admin eingebe und will mich in das Admintool einlogen komme ich nicht rein.
weder mit dem daten die ich angegeben habe noch mit BN:admin PW:admin

wenn ich passwort vergessen mache, erhalte ich das angelegte passwort.
ich komme nicht in die administration

bitte um hilfe:)

Sicher keine Schreibfehler?
Feststelltaste versehentlich aktiviert?
Passwort kopieren und einfügen schonmal versucht? Vorsicht, da wird gerne ein Leerzeichen versehentlich mitkopiert.

Ansonsten mal die Passwort-Vergessen Funktion nutzen.

[QUOTE=Chaos Mike;74848]
wenn ich passwort vergessen mache, erhalte ich das angelegte passwort.
ich komme nicht in die administration
[/QUOTE]

hat er doch schon… :slight_smile:

Vielen Dank für eure Anworten.
Ja habe kontrolliert ob die PW Eingabe richtig ist.

Gibt es da keine Datei oder in der SQL wo ich an das Passwort komme.
Oder eine Reset Funktion.

BG:confused:

hier noch ein paar Tipps:

http://www.oxid-esales.com/forum/showthread.php?t=3571#post21095

http://www.oxid-esales.com/forum/showthread.php?t=9211#post55935

http://www.oxid-esales.com/forum/showthread.php?t=5205#post30453

Danke sehr; ich versuche mein Glück.

Ansonsten— habe ich noch nichts akualisiert = Komplett alles überschreiben und neu hochladen.

[QUOTE=Hebsacker;74866]hier noch ein paar Tipps:

http://www.oxid-esales.com/forum/showthread.php?t=3571#post21095

http://www.oxid-esales.com/forum/showthread.php?t=9211#post55935

http://www.oxid-esales.com/forum/showthread.php?t=5205#post30453[/QUOTE]

mit den threads liegste auf “pole position”, auch für später…falls mal wieder fall-out…:frowning: