Подготовка к обновлению apache 2.2 на 2.4!

День добрый, товарищи!

Многие немецкие и интернациональные хостинг провайдеры готовятся к обновлению веб-сервера “apache” на новую версию 2.4.

Что-бы ваш интернет магазин продолжил свою работу после обновления,
необходимо сделать некоторый изменения в файлах .htacceess:
[ul][li].htaccess
[/li][li]application/views/admin/tpl/.htacces
[/li][li]bin/.htaccess
[/li][li]log/.htaccess
[/li][li]out/downloads/.htaccess
[/li][li]tmp/.htaccess[/ul]
[/li]
надо менять каждые

order allow,deny
deny from all

или просто “deny from all” без “order allow,deny” на:


<IfModule mod_authz_core.c> 
    Require all denied
</IfModule>
<IfModule !mod_authz_core.c>
    Order allow,deny
    Deny from all   
</IfModule>

Если ваш хостинг провайдер обновлять не собирается, то проводить этих изменений в-принципе не надо.
Пожалуста изменяйте .htaccess файлы по одному и проверяйте свой шоп после изменений. Если не работает, отменяйте изменения и пишите прямо здесь.

официальня информация в блоге на английском от капитана Марко:

Желаю удачи!