Artikel gehen nicht auf. Redirect auf die Startseite

Guten Tag!

wer kann mit die EXCEPTION.log Datei einziffern? Ich bekomme immer redirect auf die Startseite wenn ich auf irgendein Artikel gehe.


oxSystemComponentException-oxException (time: 2014-10-17 09:44:34): [0]: Function ‘getManufacturer’ does not exist or is not accessible! (Details)

Stack Trace: #0 /html/oxid/tmp/smarty/5c8e36e6dab2672926c391ef671cbf99^%%5E^5E9^5E9B9D5B%%productmain.tpl.php(88): oxSuperCfg->__call(‘getManufacturer’, Array)
#1 /html/oxid/tmp/smarty/5c8e36e6dab2672926c391ef671cbf99^%%5E^5E9^5E9B9D5B%%productmain.tpl.php(88): Details->getManufacturer()
#2 /html/oxid/core/smarty/Smarty.class.php(1869): include(’/html/oxid/tmp/…’)
#3 /html/oxid/tmp/smarty/5c8e36e6dab2672926c391ef671cbf99^%%A5^A59^A595DDB8%%fullproductinfo.tpl.php(7): Smarty->_smarty_include(Array)
#4 /html/oxid/core/smarty/Smarty.class.php(1869): include(’/html/oxid/tmp/…’)
#5 /html/oxid/tmp/smarty/5c8e36e6dab2672926c391ef671cbf99^%%08^08A^08ABD53A%%details.tpl.php(81): Smarty->_smarty_include(Array)
#6 /html/oxid/core/smarty/Smarty.class.php(1263): include(’/html/oxid/tmp/…’)
#7 /html/oxid/core/oxshopcontrol.php(528): Smarty->fetch(‘page/details/de…’, ‘ox|0|0|0|0|i926…’)
#8 /html/oxid/core/oxshopcontrol.php(396): oxShopControl->_render(Object(Details))
#9 /html/oxid/core/oxshopcontrol.php(156): oxShopControl->_process(‘details’, NULL, NULL, NULL)
#10 /html/oxid/modules/itratos/itratos_oxSecurity/ids.php(146): oxShopControl->start()
#11 /html/oxid/core/oxid.php(40): ids->start()
#12 /html/oxid/index.php(27): Oxid::run()
#13 /html/oxid/oxseo.php(44): require(’/html/oxid/inde…’)
#14 {main}

Faulty component -->

Link zu Testumgebung: http://oxid.p240871.webspaceconfig.de/

Hi,

der Fehler sagt aus das er die Function “getManufacturer” nicht findet oder nicht aufrufen kann. Die Funktion befindet sich normal in der “oxwarticledetails.php”.

Hast du irgendwas an den Shop php Dateien geändert oder am Template?
Welche Shop Version benutzt du?

(Wenn ich deine Testumgebung teste und Artiukel anklicke bekomme ich kein redirect auf die Startseite…)