Backend liefert HTTP500 - Frontend erreichbar

Hallo zusammen,

ich steh auf dem Schlauch - bitte helft mir.
Alles hat immer wunderbar funktioniert - und irgendwann komm ich nicht mehr in den Admin-Bereich.
Frontend läuft wunderbar, jedoch wenn ich mich einloggen will, gibts immer nur Fehlermeldung 500 Interner Serverfehler.

Ich verwende die Version OXID eShop CE Version 4.irgendwas
in der index php steht u.a.

  • @version OXID eShop CE
  • @version SVN: $Id: index.php 34114 2011-04-01 08:32:47Z sarunas $

HILFE!! Bitte. DANKE!

wurde denn in letzter Zeit irgendwas verändert?

stimmen die Pfade in der config.inc.php?

.htaccess unverändert?

Hallo Ray,

erstmals DANKE für Dein Engagement.
Also geändert wurde einige Monate nix mehr.
Naja, den Temp-Ordner hab ich sicher mal gelegentlich geleert.

Die .htaccess und die config.inc sind mir ein totales Rätsel.
Was ich aber so mit meinem Viertelwissen überreisse und in Deinen älteren Beiträgen nachlese sehen die gut aus :wink:

Darf ich die Inhalte hier mal reinkopieren?
Der Shop liegt übrigens auf: pav-sad.de/confiserie

Grüße vom Chocco-Sven

überprüfe doch mal die Berechtigungen des Verzeichnisses, so wie in der Fehlermeldung empfohlen (bzw. lass das vom Hoster-Support überprüfen)

Hallösche hallösche,

so - hier mal die Serverkonstellation:

Hoster ist highspeed.webhoster.ag

[B]MySQL[/B]

Server: Localhost via UNIX socket
Server Version: 5.0.95
Protokoll-Version: 10
Benutzer: ich;-)
MySQL-Zeichensatz: UTF-8 Unicode (utf8)

[B]
Webserver[/B]

Apache/2.2.3 (CentOS)
MySQL-Client-Version: 5.0.95
PHP Erweiterung: mysql

[B]phpMyAdmin[/B]
Versionsinfo: 3.4.3.2

DANKE - Grüßle,
Mathias Wickles

PS: Apache-Errorlog und PHP-info folgen umgehend

Moin Matthias,

was sagen denn die Log´s?
Beim 500er müsste da doch was drüber stehen…

Beste Grüsse

Thomas