eFire PayPal Modul - Leere Seite statt Warenkorb

Wir haben die Installationsanleitung des “PayPal-Moduls für OXID eFire” befolgt. Ergebnis ist, dass der Warenkorb nicht mehr funktioniert, bzw. angezeigt wird.
Auszug aus der EXCEPTION_LOG.txt:


oxSystemComponentException-oxException (time: 2012-08-29 14:59:22): [0]: EXCEPTION_SYSTEMCOMPONENT_CLASSNOTFOUND
Stack Trace: #0 /usr/www/users/xxxxxx/core/oxfunctions.php(288): oxUtilsObject->oxNew(‘basket’)
#1 /usr/www/users/xxxxxx/views/oxshopcontrol.php(339): oxNew()
#2 /usr/www/users/xxxxxx/views/oxshopcontrol.php(291): oxShopControl->_initializeViewObject(Array, Array)
#3 /usr/www/users/xxxxxx/views/oxshopcontrol.php(114): oxShopControl->_process(‘basket’)
#4 /usr/www/users/xxxxxx/index.php(103): oxShopControl->start(‘basket’, NULL)
#5 {main}

Faulty component --> basket

/tmp/ Ordner wurde geleert, VIEWS wurden upgedatet, Zugangsdaten sind korrekt eingegeben

okay das Problem habe ich mittlerweile gelöst. Man sieht jetzt auch im Bestellprozess schön die PayPalButtons ExpressPay !

Nur passiert leider nichts wenn man drauf klickt! Es läd die selbe Seite neu ohne Veränderung.
Ich habe auch wie hier im Forum gelesen im der config.inc den Zusatz: $this->blPaypalLogging = true; eingefügt.

Leider keine veränderung :confused:

In der Installationsanleitung sollte in der config.inc der transaktionslogin stehen. Leider kein Eintrag. Wie muss das ganze hier von Hand eingetragen werden?

Hat vielleicht jemand eine Idee?

Wir haben exakt dasselbe Problem. Nach Installation geht der Warenkorb nicht mehr. Wie bist Du vorgegangen?