Fehler bei Registrierung und 4. Bestellschritt

Hallo Allerseits
Ich habe zwei probleme mit meinem Shop von denen ich denke dass sie die selbe Ursache haben. Als ich den shop neu installiert habe hat alles noch funktioniert und auch nachdem ich das Layout angepasst habe. Ich kann allerdings nur sagen, dass es irgendwann danach zu diesem Fehler gekommen sein muss da es jetzt nichtmehr funktioniert
Undzwar öffnet sich das Fenster nach der Registrierung nicht es bleibt einfach weiss, ich werde aber trotzdem registriert und erhalte auch alle emails. wenn ich dann auf den “neu laden” button klicke heißtes ich konnte nicht registriert werden da ich möglicherweise schon ein Konto habe, was ja klar ist da ich ja davor registriert wurde es bloß nicht angezeigt wurde und beim neu laden mich praktisch nochmal registriert habe. Das gleich Problem ist beim Bestellen alles funktioniert bis ich beim 4.schritt auf absenden gehe. Die bestellung wird versendet auch die benachrichtigung nur die Seite öffnet sich nichtsondern bleibt einfach weiß. Diesesmal ändert allerdings auch neu laden nichts mehr.
der link zum shop ist: http://treeclothing.com/index/onlineshop/
Vielen Dank für schnelle Hilfe

Hallo tree-co,

also eine weisse Seite bekomme ich beim Registrierungsschritt nicht, der Browser bekommt ein timeout.
Prüf mal bitte mit der oxchkversion, ob alle Dateien noch so sind, wie sie sein sollen.

Gruß

Also wenn ich das tool benutze dauert es kurz dann öffnet sich wieder eine weiße seite
http://treeclothing.com/index/onlineshop/oxchkversion.php?job=checker&=+Start+to+check+this+eShop+right+now+(may+take+some+time)+
dabei bleibt es dann???:frowning:

Hi,

sprich mit dem Provider, damit das Tool zum Laufen kommt.

Gruß