Fehlermeldung 'oxseo.php/' konnte nicht gefunden werden

Hallo,
ich bin Neuling hier und brauch Hilfe!!!
Ich habe versucht den aufgespielten Shop zu verändern, eine Kategorie links angeordnet
und einen Artikel eingepflegt und was passiert nichts wird angezeigt???
Nur eine Fehlermeldung bei allen Links.

[
Beiß in den Rechner:mad::confused:

Hat denn keiner eine Ahnung???
Oder diesen Fehler???
Gruß Arndt

Die oxseo.php ist schon im Rootverzeichnis deines Shops vorhanden?

Hallo,
Wo find ich diese Datei ???

Eben, im Rootverzeichnis deines Shops. Bei dir dann /shop/.

Ok habe verstanden, ich bin Anfänger sorry
ja sie ist da!

Ändere deine .htaccess mal auf folgendes?

<IfModule mod_rewrite.c>

Options +FollowSymLinks
RewriteEngine On
RewriteBase /shop/
RewriteCond %{REQUEST_URI} !(\/core\/|\/export\/|\/modules\/|\/out\/|\/setup\/|\/tmp\/|\/views\/)
RewriteRule admin/test\.php$ admin/test.php?mod_rewrite=1

RewriteCond %{REQUEST_URI} !(\/admin\/|\/core\/|\/export\/|\/modules\/|\/out\/|\/setup\/|\/tmp\/|\/views\/)
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule !(\.html|\/|\.jpg|\.css|\.pdf|\.doc|\.gif|\.png|\.js)$ %{REQUEST_URI}/ [R=301,L]

RewriteCond %{REQUEST_URI} !(\/admin\/|\/core\/|\/export\/|\/modules\/|\/out\/|\/setup\/|\/tmp\/|\/views\/)
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule (\.html|\/)$ oxseo.php


</IfModule>

# disabling log file access from outside
<FilesMatch "(EXCEPTION_LOG\.txt|\.log$|\.tpl$)">
order allow,deny
deny from all
</FilesMatch>

Options -Indexes

AddType x-mapp-php5 .php

Hab ich gemacht
Fehler ist immer noch???

Kann mir wirklich keiner bei dem Fehler Helfen???

[QUOTE=Arndt.K;26479]
Ich habe versucht den aufgespielten Shop zu verändern, eine Kategorie links angeordnet
und einen Artikel eingepflegt und was passiert nichts wird angezeigt???
Nur eine Fehlermeldung bei allen Links.

[B]Die angeforderte Seite ‘oxseo.php/’ konnte nicht gefunden werden.[/B]

http://www.siluxtronik.de/Shop/

Ich habe die .htaccess Datei geändert und die config.inc.php Datei.
Wer kann mir bitte helfen???
Gruß Arndt
[/QUOTE]

Spiel doch mal ein Backup / Originaldatei der geänderten tpl ein und guck ob es damit funktioniert ???
Wahrscheinlich hast du wohl irgendwo einen Fehler eingebaut. ???
Hast du nur die htaccess und config.ini.php geändert oder auch tpl Dateien???

Wenn dir jemand helfen kann wird es auch jemand tun ???
Ständig nach ein paar Stunden schon wieder nachzuhaken ist meist nicht sehr Zielführen ???

CYA ???

Hallo,
Danke für die Antwort!
Bin im Moment ein bisschen ungeduldig ich bin schon seit Tagen dran und
kriege es nicht hin!!!
Ich habe den Shop vor ein paar Minuten komplett gelöscht und wider
neu Hochgeladen und immer noch der gleiche Fehler.

$this->sShopURL = ‘Bäderschau Licht im Bad’;
$this->sSSLShopURL = null;
$this->sAdminSSLURL = null;
$this->sShopDir = ‘/kunden/homepages/23/dxxxxxxxxx/htdocs/Shop’;
$this->sCompileDir = ‘/kunden/homepages/23/dxxxxxxxx/htdocs/Shop/tmp’;

Das einzige was mir noch einfallen würde wäre das “S” bei /Shop kleinzuschreiben. Wenn der Server Case-sensitiv ist sind das 2 völlig verschiedene Verzeichnisse.

Probier es mal.

Hi,

scheint jetzt zu funktionieren, oder?
Lag es an dem klein geschriebenen Eintrag?

Gruß

Hallo,
Vielen Dank für die Hilfe!
Nach mehrfachen löschen und wieder aufspielen hat er dann Funktioniert!!!
Gruß Arndt

Hallo,

ich möchte einen Shop komplett auf https umstellen.
Leider bekomme ich die Fehlermeldung, wenn ich in die htaccess das eintrage und eine URL mit http aufrufe:


RewriteCond %{SERVER_PORT} !^443$
RewriteRule (.*) https://%{HTTP_HOST}/$1 [L]

Der Aufruf mit http kann aus Suchmaschinen erfolgen.

Was kann ich noch probieren?

Ergänzung: Ich hatte das hier aus dem Forum.
So geht es:


RewriteCond %{HTTPS} !on
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} 

Wenn ich allerdings in die config.inc.php das eintrage, bekomme ich den Fehler, wenn ich zum Loginformular gehe:

$this->sShopURL = 'https://...

Hat jemand einen Tipp?

Danke