Gelöst: Flow: Slider, Unsere Marken


#1

Hallo!

Ich bin auf Flow umgestiegen. Nun sehe ich bei “Unsere Marken” die Bilder nicht mehr.

Folgenden Code sehe ich bei einem Slide:

<li><a href="https://abc.de/produkt-von-abc/" title="Alle Produkte ansehen">
    <img src="https://www.abc.de/out/flow/img/spinner.gif" alt="ABC"
         data-src="https://www.abc.de/out/pictures/generated/manufacturer/icon/100_100_75/abc.jpg">
</a></li>

Das Bild ist auch da - eigentlich, wird aber nicht angezeigt.

Der Haupt-Slider ist garnicht da, obwohl der bei den Promos drinnen ist.
Wo liegt mein Fehler?


#2

schau mal in die Browser Console (Developer Tools Console), ob es dort irgendwelche Fehlermeldungen gibt


#3

Nur “$(…).oxCenterElementOnHover is not a function”


#4

Das ist ein Azure Skript, welches im Flow nicht gibt.
Schau mal bitte, wo genau das Script in dem Theme das JavaScript verwendet.
(am besten eine Volltextsuche auf /application/views/theme/ und /modules/)
Und kommentiere die Stelle aus [{* das ist ein Kommentarbeipiel *}]


#5

Danke! Habe die Stelle gefunden, der Fehler ist weg. Allerdings hat das keinen Einfluss auf die Darstellung Markenbilder. Ich sehe aber das die slides eine height von 0px haben.
EDIT. und, jetzt erst sehe ich das: ein display:none;" !


#6

Das ganze lag an der Erweiterung “Betterstart”. Deaktivere ich die, dann ist der Haupt-Slider und der Marken-Slider da. Jetzt muss ich nur noch schauen, wo ich die News unterbringe, die sind jetzt nicht mehr da, weil es ja keine Sidebar gibt.