Install problems

receive this error message:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘SCHEMA CHARACTER SET latin1 COLLATE latin1_general_ci’ at line 1

running:

PHP Version 5.2.9

any ideas?

Please check your MySQL-Version. Must be at least 5.0.33.

I am running MySQL 5.1.30

Hello cgh,

have you tried installing in UTF-8 mode yet?

Regards

UTF-8 character encoding provides this error:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘SCHEMA CHARACTER SET utf8 COLLATE utf8_general_ci’ at line 1