Ist das moneybookers modul zendguard inkompatibel?

Ist es möglich das v3.15(CE,OXID 4.5) nicht PHP 5.3.x/ZendGuard kompatibel ist?
Ich bekomme folgende Fehlermeldung:

Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Loader expects 4 in banklinks_install.php on line 0

Was ja eigentlich heißt das die Extension nicht vom ZendGuardLoader wegen Inkompatibilität geladen werden kann. Bin für jeden Tipp dankbar

Keiner ne Idee? Finde leider auch 0 Infos zu der Extension was Problem mit PHP 5.3.x angeht.

du nimmst den falschen loader steht doch so da

The encoded file has format major ID 3, whereas the Loader expects 4

Ja ich hatte den Fehler schon bei einem anderen Modul, aber da wars nur das das Modul für den ZendOptimizer (PHP <5.3) obfuscated war, vom oxid2moneybookers modul gibt es nur <4.5 und 4.5 zur Auswahl und ich bin davon ausgegangen das die 4.5.x auch PHP 5.3 kompatibel ist und damit auch mit dem ZendGuardLoader funktioniert.

Also weiss ich nicht so genau wie ich den falschen Loader nehmen kann, wenn es doch nur einen gibt? Oder gibt es irgendwo Einstellungen die ich übersehe?

Problem gelöst: Habe vom Moneybookers support das PHP 5.3 kompatible Modul erhalten!