Käuferschutz Fehler

Nach unserer erfolgreich abgeschlossenen Trusted Shops Prüfung wollten wir dieses nun im Shop Integrieren.

Eintragung im Shop hat funktioniert und die Auswahl des Käuferschutzes ist vorhanden, allerdings kommt nachdem man die Bestellung abschließen möchte wieder zurück auf die Bezahlungsseite mit folgender Fehlermeldung:

Aufgrund technischer Probleme ist es nicht möglich, den Trusted Shops Käuferschutz zu buchen. Sie können Ihren Einkauf ohne Käuferschutz abschließen. Bitte wenden Sie sich bei Fragen an [email protected]

Wir haben das ganze auch auf einem neu aufgesetzten System getestet, wo es einwandfrei funktioniert.
Allerdings weiß ich nun nicht wo anfangen soll nach dem Fehler zu suchen, schließlich kann man hier nicht viel draus schließen.

Weiß einer Rat?

deine ts kundennummer steht aber im admin oder ??

Ja hab ich … deswegen ist die Auswahl für den Käuferschutz auch vorhanden :slight_smile:

Aber ich krieg halt IMMER diese Fehlermeldung.

Zwei Fragen hast du den Standart Käuferschutz den man erst im 5. Bestellschritt wählen kann oder den erweiterten, welchen man im dritten Bestellschritt angeben kann. Und falls du den erweiterten hast, bist du für diesen extra freigeschaltet worden? Das war zumindest bei mir das Problem.

mfg

Ich hab den erweiterten, der im 3. Bestellschritt kommt und wir wurden auch dafür freigeschaltet.
Hattest du die selbe Fehlermeldung?

Ja wir hatten das selbe auch mal am Anfang. Allerdings weiß ich nicht mehr hunderprozentig, ob es durch die Freischaltung weg war oder weil ich “irgendwo ne Klammer nicht geschlossen hatte”.

Haste denn schonmal dein Backup vor der Modulinstallation wiederhergestellt und das Modul einfach nochmal neu eingebunden?

lg

Das ist ja schon kein Modul mehr.

Wir fahren derzeit die 4.4.1, da ist die Trusted Shops Integration schon standardmäßig mit drin.

Haben also diesbezüglich nichts gemacht.

ja da kann ich leider nichts zu sagen. Ich benutze noch 4.3.2 mit Käuferschutz Excellence Modul. Aber ich hatte bei Trusted Shops immer einen netten Ansprechpartner. Vielleicht hast du auch so einen.

Mehr kann ich dir zur 4.4.1 leider nicht sagen. Sorry