Kein Paypal in Zahlungsart / Schritt 3

Hallo Gemeine,

mein Paypal Express-Button habe ich nun hin bekommen, aber unter Schritt 3. Bezahlen wir kein Payal angeboten. Im Admin und der Datenbank ich alles richtig hinterlegt. Auch unter den Versandarten steht Paypal drin. Das einzige, was nicht geht, ist die Benutzergruppenzuordnung bei der Zahlungsart. Da kommt immer nur ein leeres Fenster mit einem Kleineralssymbol und das war’s.

Hatte Einer schon mal so einen Fehler? Gruß René

Habe den Fehler gefunden. Das Admin-Template war defekt und dadurch konnte ich die Benutzerzuordnung nicht vornehmen. Ich habe also die payment_main.tpl vom originalen Packet genommen und neu hochgeladen, danach konnte ich die Benutzerzuordnung für Paypal machen und schon geht alles.

Gruß René

Hallo Renè,

danke für die Rückmeldung!

Gruß

Hallo Community!

Ich habe leider das gleiche Problem:
Paypal habe ich mit der Anleitung von Oxid-Efire bei mir im Shop eingebunden,

  • ich bestelle etwas,
  • klicke auf den Paypal-Express-Button,
  • werde dorthin weitergeleitet,
  • logge mich ein, überprüfe meine Daten,
  • komme zurück zu meinem Shop
  • und nun steht leider kein Paypal als Zahlungsart in Schritt 3 da.

Paypal ist als Zahlungsarten eingetragen, aktiviert, richtige Benutzergruppen und Länder sind zugeordnet.

Woran könnte dies nun liegen? Hat irgendjemand eine Ahnung?

Ich freue mich auf Antworten :slight_smile:

bei rückschritt von express landest du auch im schritt 4 net auf 3

woran liegt es dann dass ich in den Schritt 3 gelange und nicht in Schritt 4, so wie es richtig wäre?

//edit: Das Problem hat sich soeben gelöst:

Unter Versandarten war Paypal nicht zugeordnet …

Danke für die Antwort trotzdem :slight_smile: