Lagerbestand wechselt einfah selbständig!

Also, das ist jetzt echt ein etwas bizzares Problem, ich weiß nicht obs vor mir schon mal jemand hatte, weil ich nicht genau wusste wie ichs in der suchfunktion eingebe:

Also, vorweg zum Verständnis: Ich verkaufe maßgefertigte kleidung.
Ich gebe bei all meinen Produkten als Lagerbestand 0 an, auch bei allen Varianten, und schreibe selbst den Text dazu “Anfertigung und Lieferung innerhalb von 5-10 Tagen” oder so. Weil Stoff liegt zu hause, aber das kleidungsstück ist nun mal nicht sofort lieferbar. Also erschien es mir in meinem Fall am logischsten, immer rote Kädtchen zu machen, es kann aber alles bestellt werden, also “standard”.

So, nun habe ich aber schon mehrmals festgestellt, wenn ich mal zufällig in meinen Shop sah, dass da ja plötzlich Produkte als “sofort lieferbar” mit grünem Kästchen angezeigt sind, und das habe ich selbst so nicht eingestellt. Bin also in den Adminbereich, und in der variante war der lagerbestand einfach von 0 auf 1 gewechselt!!! Bei näherem Hinsehen habe ich festgestellt, dass das immer die Produkte sind, die zuvor irgendwann bestellt wurden, die wechseln dann von selber. Wann, weiß ich nicht genau, da konnte ich noch keine Regel beobachten.

Das System scheint also zu denken, ich muss die Ware nach bestellen, hat ja nun ein kunde bestellt, gut, dann ist ja jetzt lieferbar!
Nee, nur das macht halt bei meiner Arbeit keinen Sinn.
Denn der Stoff ist zwar lieferbar sofort, aber nicht das Kleidungsstück, das erst nach Kundenwunsch angefertigt werden muss. Deswegen müssen meine Produkte IMMER rot bleiben und werden NIE sofort lieferbar.

Kann man das dem System irgendwie beibringen?

vielen Dank
LG

Wenn es nur bei Artikeln, die bestellt wurden passiert würde ich sagen du stornierst die Bestellungen, wenn du die auslieferst? Dann wird der Lagerbestand wieder frei, also +1.

Bleibt dir nichts anderes über, als weiter zu beobachten, wann es Auftritt. Lagerverwaltungaktiv etc ?

Bau doch die Lageranzeige um, das das Kästchen nur orange ist. Das schreckt nicht so ab wie ein Rotes.

Mit dem Lagerbestand habe ich nur ein anderes Problem, ab und an wird das scheinbar letzte Stück nicht abgezogen. Kann es aber nicht reproduzieren. Ist nur blöd wenn man das letzte Stück doppelt verkauft. Zum Glück gleiche ich mein Lagerbestand bei den meisten Artikeln täglich ab.

CYA

Wie sehen denn deine Grundeinstellungen bezüglich der Lagerhaltung aus?
Hast du die Option “Die “Nicht-auf-Lager”-Standardmeldung nutzen” ausgewählt oder eventuell die Lagerverwaltung aktiviert?

Kann ich jetzt so auch nicht reproduzieren, aber versuch doch einmal folgendes:

Grundeinstellungen > Einstellungen > Lager :

  • “Negative Lagerbestände erlauben” anhaken
  • den entsprechenden Produkten einen negativbestand von -20 oder so zu geben

Selbst wenn er dann wieder hochzählt haste dann eine Weile Ruhe.

[QUOTE=Krueschi;38390]

  • “Negative Lagerbestände erlauben” anhaken[/QUOTE]

Ist das aktiv ? Wäre zwar ein bisserl blöd, wenn man mit Standart Artikel verkauft und die werden dann automatisch “nicht erlaubt / storniert” und schon haste +1.

Möglich wäre das aber.