Menü verschwindet beim klick auf Infoboxinhalte

In meinem Shop ist das Menü “slackline” aktiviert.
Wenn ich in der “Informationenbox” auf einen Link klicke ist das Menü leider verschwunden.
Ich hätte das gerne so wie wenn man auf “newsletter” klickt, dort bleibt das menü stehn.
Wie/wo kann ich das ändern?

Noch ein Anliegen, wenn ich einen Versandkostenfreiregel mit 0,00 anlege wird nichts angezeigt. Hier wäre es schön wenn 0,00 Euro Versandkosten da stehen würde.

Es wäre schön, wenn du deine Fragen mit Links belegen könntest. Das macht es wesentlich einfacher und die Chance, dass du ne Antwort bekommst steigt…

LG Carolin

http://www.andro-shop.com Oxid PE 4.0.1

da hast du recht, war nur vorsichtig mit links, das ist oft nicht gern gesehen in foren.

Hier die Links:

kein menü wird angezeigt http://www.slackline-shop.eu/bestellen/

menü wird angezeigt http://www.slackline-shop.eu/newsletter/

Ich hätte das gerne über all so wie beim newsletter.

Hmm… keine Ahnung ob das hier gern oder nicht so gern gesehen ist. Ich hab das nun einfach mal unter nem praktischen Aspekt gesehen…

Im ersten Moment dachte ich grade, gut - kein Problem. Aber irgendwie weiß ich nicht so genau was das Oxid Standardtemplate an der Stelle macht. Sorry. Wir selbst benutzen es nicht mehr, daher hatte ich mit diesem Problem auch nie zu kämpfen.

Aber vielleicht weiß es ja jemand anders.

LG Carolin

http://www.andro-shop.com Oxid PE 4.0.1

Hi

ich bin mir nicht sicher ob es das ist aber versuch einfach mal

Grundeinstellungen —> System —> hacken raus bei Einige Navigationselemente während des Bestellprozesses ausblenden

Ich hoffe ich konnte helfen.

gruss

N3M3SIS

Nein damit hats nichts zu (habs ausprobiert)

Anscheinend gibts keine Lösung, siehe Post:

Welche .tpl macht denn die Ausgabe der CMS-Seiten?

Ich habe im anderen Posting was dazu geschrieben.