Module installieren über Composer (Oxid6)

oxid6

#21

Guten Morgen.
Nach langem Hickhack bekomme ich den Composer-Aufruf nun hin. Es fehlte bei mir der “bin-ordner`”
und ein alias in der .profile. Bisher musste ich über die Eingabe “php composer.phar” Aktionen starten, nun geht es über “composer update…xxx”.
@nickname
Ich habe nun erfolgreich deinen Antipreisalarm aktivieren können. Weiterhin habe ich das Flow-Child-Theme 3.0.0 aktiv.
Ich würde jetzt gerne auf die CE 6.1.0 updaten. Da ist ja eine neue Version von Flow dabei. Ist das jetzige Flow-Child dann kompatibel oder muss ich noch irgendwo die Versionsnummer ändern?
Danke für die Hilfe.


#22

Hallo,
bei meinem Child-Theme (s. unten) muss die Versionsnr. nicht geändert werden.


#23

Ok, vielen Dank.