Notice: Use of undefined constant E_DEPRECATED

Hallo,

beim Aufsetzen des Shops in der aktuellen Version 4.6.0 kann es in PHP-Versionen < 5.2.0 zu folgender Fehlermeldung im Frontend kommen:

Notice: Use of undefined constant E_DEPRECATED - assumed ‘E_DEPRECATED’ in /[eshop]/index.php on line 27

Der Grund: 0003969: E_DEPRECATED occurs in frontend when 4.6.0 shop is running on PHP lower than 5.3.0 - OXID eShop bugtrack

Der Bug wird natürlich im nächsten Patch (4.6.1) gefixt sein. Bis dahin kann einfach folgende Zeile in die config.inc.php kopiert werden:

if (!defined (E_DEPRECATED) ) { define(E_DEPRECATED,8192); }

Gruß