Ogone Extension for OXID CE 4.5

Experiencing small disturbance with Ogone extension for OXID.

OXID displays the following error message in System Healthcheck:

Collations in some columns do not match:

OXID - utf8_general_ci

Tried setting collation for OXID in mo_ogone__payment_logs to Latin-general-ci but with no success - error message kept displaying but now with “Latin-general-ci” instead of Unicode… what’s the collation suppose to be?

Hi Karlis,

try setting the collation for the Ogone logs to UTF8 and the error message shall be gone.


Ah, so it’s actually the ogone log files not the MySQL DB table collation issues


no, I don’t think there’s a log file.
I reckon, Ogone writes the logs into the database. You probably set up the original OXID database with UTF-8 and possibly the Ogone log table was set up in latin someat. Now, the systemcheck recognizes a difference and throwes and error message like that.