Old jQuery issue bei Layerslider

Hallo,

ich musste für ein Modul auf die neue Version von jQuery updaten und nutze nun die Version 1.10.2 statt der bisherigen 1.7.2. Dummerweise zeigt nun der Layerslider an, dass die jQuery-Version zu alt ist. Dies scheint ein Problem in jquery zu sein, da 1.7 ja höher ist als 1.1x :frowning:

Die Fehlermeldung aus dem Layerslider ist:
"LayerSlider WP: old jQuery issue
It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.2 or newer. "

Hatte dieses Problem mit jQuery schonmal jemand und weiß eine Lösung (mit dem Layerslider)?

Alternativ, welchen Slider könnt Ihr aktuell als alternative zu dem (alten) Layerslider empfehlen?

cya

Probier mal den Fix: http://onedna.in/issue/how-to-solve-layerslider-old-jquery-issue/65/
Alternativ kannst du auch auf jquery 2.x updaten, hat bei einem Wordpress von mir den Fehler auch behoben.