OXID CE 4.7.13 auf?


#1

Hi Leute.

Ich brauche mal Euren Expertenrat.
Wir müssen aus versch. Gründen kurzfristig updaten.
Wir nutzen CE 4.7.13.

Welche Zielversion würdet Ihr empfehlen ?
4.10 ?
6.0. ?
6.1. ?

Kann man den Aufwand benennen ? Damit meine ich nicht wielange es dauern kann…
Sondern eher wie aus Eurer Einschätzung die Komplexizität eines Updates der vorerst reinen Daten ist, bis man diese wieder am Start hat.

Kunden, Artikel, Bestellungen, Historie.
Ist ja möglich das gesagt wird: nimm nur noch 6.1., alles andere macht keinen Sinn oder so.:wink:

Wäre froh über eine kurze Antwort.

viele Grüße Michael


#2

Ein wenig kommt es natürlich auf drauf an wieviel an deinem Shop schon gemacht wurde, bzw. wie es gemacht wurde. Welche Module drin sind, bzw. ob es diese schon für OXID6 gibt.
Weiterer Punkt ist das Template. Wenn dies noch übernommen werden soll und nicht gerade ein Flow Childtheme ist, kann das auch nochmal Arbeit bedeuten.
So komplex ist es eigentlich gar nicht. Den Zeitaufwand sollte man hier aber nicht vernachlässigen.
Tatsächlich würde ich empfehlen auf die aktuelle 6.1.1 upzudaten. Wenn schon vorhanden dann auch gleich richtig.

Kurz und knapp:
Nur die Daten zu übernehmen ist relativ simpel und sicherlich in kurzer Zeit durch.


#3

Nimm nur noch 6.1., alles andere macht keinen Sinn. :slight_smile:
Reines Update der Daten ist nicht so komplex. Du bringst den Shop auf Standard (keine Module, Standardtheme) und machst die Updates. Warum 6.1 und nicht 4.10? Du brauchst ein neues Theme und neue Module, wenn du das jetzt auf 4.10 machst dann musst du für die 6 nochmal alles updaten.


#4

cool, danke für Eure Antworten. Dann werde ich mal in dieser Richtung weitermachen .
Die Frage resulitierte halt daher, weil ich seit 4 Jahren aus diesem Thema etwas raus war, aber jetzt dringend ein Update ansteht.

Top, danke Leute !