Oxid eShop 4.1 only copatible with PHP 5.2.3 onwards

With PHP Version lower 5.2.3 you get the following error message:

Warning: htmlspecialchars() expects at most 3 parameters, 4 given in /oxid/htdocs/core/oxstrmb.php on line 136

4 Parameter are only support by PHP 5.2.3 onwards, maybe you can add some compatibility code.

Greets

Stefan

Hello Stefan,

thanks a lot for that information!https://bugs.oxid-esales.com/view.php?id=786

We are currently discussing how to resolve that issue the best way. We will come up with a resolution a.s.a.p.

Regards


Marco Steinhäuser
Community Guide
OXID eSales AG
http://twitter.com/marcosteinhaeus