PCRE-Version

I’m installing on a test server and I’m getting this

“Der OXID eShop kann nicht im UTF-8 Modus verwendet werden, weil: die installierte PCRE-Version UTF-8 nicht unterstützt”

Is this bad? And how do I find out what version I’m using? How can I update/fix this?

Thanks!

Hi,

PCRE is the abbrev. for “Perl Compatible Regular Expressions” and is installed as an extension on your server.
The error message you get says that your PCRE extension (at least the library) is outdated or is not compiled with UTF8-Support.
Could you ask your provider to update it?

Regards