PHP Version

Hallo
Habe einen Oxid 3.0.4.1 Shop auf einen Server bei Profihost. Die aktuelle PHP Version ist 4.4.9
Ich möchte jetzt Worldpress auf den Server installieren brauche aber PHP 5.2.4
Läuft der Oxid 3.0.4.1 Shop mit PHP 5.2.4

cheers
Rene

Hi Rene,
wie sieht es denn mit einem Oxid Update aus? Geht das aus irgendwelchen Gründen nicht? Die 3er ist ja mittlerweile schon ein paar Tage alt.

Dann hättest du das PHP Thema vom Tisch und wärst wieder aktuell. Was auch aus sicherheitstechnischer Sicht zu empfehlen wäre.

Grüße
Fabian

Sollte aber auch kein Problem sein, in verschiedenen Unterverzeichnissen verschieden PHP-Version laufen zu lassen.

Ein Update des Shops wäre aber zu bevorzugen.