Problem installing Oxid Community Shop

I have been trying to load the community shop onto the serve we use for our e-commerce. Every thing goes OK until I get to stage 4 once I have put in Database name , User name and pass word . It connects to the server then the following message comes up
Confirm Form Resubmission
This web page requires data that you entered earlier in order to be properly displayed. You can send this data again, but by doing so you will repeat any action this page previously performed.
Reload this web page.
Press the reload button to resubmit the data needed to load the page.
Error code: ERR_CACHE_MISS

The technicians at our ISP say it could be a problem with the hts access file.

They also say that when they check the instillation all looks OK so it should work!!

Any suggestions as we would really like to use Oxid


sounds like you played around with the forth/back button of your browser. Also, neither .htaccess nor the caching system is used in the setup routine --> strange.
Best would be to upload all files again - take care your FTP program uses binary mode for transmission explicitly - and start the setup again.


Thank you Marco I will try this

You’re welcome. In case there happens something strange again please feel free to head back. If you just want to play around and have a look at the system it’d also be possible to run it locally on your machine (can be moved later) - best via bitnami stacks:


Hi Marco
Did everything you said but still getting to section 4 and the following message comes up
This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.
For more information about HTTP errors, see Help.


still strange, never heard about that in setup. Step 4 is where usually the database credentials are requested, right? Could you provide something like a screenshot or a link?


I tap on htaccess / perhaps the write permission

Nah, definitely not. .htaccess is used later on - not in the setup routine yet. In case of a permission failure you would get a message right at the beginning of the setup.

If it is not even a server miss-configuration, sometimes it is helpful to turn the error reporting on to see the real point of interest. But I reckon this can only be done by the hosting provider, right? Maybe temporarily…

I’ve had a similar problem. He can try or not. However, it does not last long.

What do you mean?

Auf Deutsch: Er kanns ausprobieren. Dauert doch nicht lange.

Oh alright - you mean “BIBBAB may try it, it doesn’t take a long time to check this out”.
What you wrote sounds on a first glance like “Let him try, he’ll give up anyway” :smiley:
#lostintranslation :wink:

NoNoNo :D:D:D

Hi Marco
I got everything sorted I had to not include tutorial and it then uploaded no problem.

I now have two questions one is how do I login as admin as the User name and password I am putting in It keeps saying password or username incorrect. There is no retrieve pass word function. I have tried to login from the home page but this function does not seem to work .

Second once I have managed to login as admin. How do I change the home page to show our company logo and colours ?

Hi again,

the user name password was actually requested during the setup routine. Usually, the user name is your email address, remember?

And of course, there’s a password recovery function. Go to the store front, find the login button on the top --> mouse over --> click on the question mark. If your email address is registered, the shop will reset your password and send you an email.

Second “issue” - the company logo. It shall replace the OXID eShop logo in header, right?
Install Firebug (or something similar) as a browser extension. Right click on this logo --> inspect element. This shall show you up the path to this logo in the shop directory. Replace the file logo.png by your company one (give it the same name), clear the /tmp/ folder and enjoy :slight_smile:


I ran this system for my project So far no problems.

getting this error on my computer too
Error code: ERR_CACHE_MISS

got the solution by my self

its my google chrome who’s making the problem