Probleme beim Update von ver. 4.1.4 auf 4.1.5

Hallo miteinander,

ich habe folgendes Problem:

beim Update des Shops von ver. 4.1.4 auf ver. 5.1.5, bekomm ich eine Fehlermeldung.
Ich lade den Ordner “updateApp” hoch, gehe dann über den Browser rein und starte das Update über den entsprechenden Button.
Doch dann kommt folgende meldnung:

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /srv/www/htdocs/nutzername/html/updateApp/core/updateConfig.php on line 57

Warning: Invalid argument supplied for foreach() in /srv/www/htdocs/nutzername/html/updateApp/core/updateConfig.php on line 57
update finished

der rest des Updates lässt sich dann natürlich abschließen, ändern tut sich dadurch aber nichts.

Hoffe Ihr könnt mir weiterhelfen.

MfG Viktor

[QUOTE=V.D.;16846]
beim Update des Shops von ver. 4.1.4 auf ver. 5.1.5, bekomm ich eine Fehlermeldung.
[/QUOTE]

Kannst du mir die Version 5.1.5 zusenden? Die hätte ich auch gerne. :slight_smile:

Schau dir mal dieses Thema an. Da steht die Lösung drin.

Hoppla,…^^

danke für die Antwort! :wink: