Probleme mit Versandkostenregel

Hallo,

habe jetzt verschiedene Versandkostenregeln nach diesem Tutorial eingereicht:


aber es klappt alles wie es sollte :wink:

folgendes szenario:
der versand aller artikel kostet 11 €
wenn man aluprofile kauft kostet der versand 19€

es klappt alles wunderbar:
ich mache einen testkauf mit profilen und anderen produkten. versand 19€ - perfekt
ich mache einen testkauf mit allen anderen artikeln. versand 11€ - perfekt

aber.
wenn ich NUR aluprofile kaufe kostet der versand nur 8 € (also dass was zum normalen versand addiert werden soll). wie komm ich hier auf 19€?

sobald aluprofile im einkaufswagen sin - 19€ versand, egal ob ich noch was dazu nehme oder nicht

bitte um hilfe

Hallo,

versuch mal so:
Zuerst höhere Versandkoste 19 EUR anlegen, Aluprofile zuordnen, Haken ran bei “Keine weitere Regel berechnen, wenn diese Regel greift”. Das heißt: Wenn Aluprofile im Warenkorb gefunden werden, berechnet er 19 EUR.
Zweite Regel anlegen mit 11 EUR. Wenn also keine Aluprofile im WK liegen, soll diese Regel greifen.

Viel Erfolg!

[QUOTE=Marco Steinhaeuser;85777]Hallo,

versuch mal so:
Zuerst höhere Versandkoste 19 EUR anlegen, Aluprofile zuordnen, Haken ran bei “Keine weitere Regel berechnen, wenn diese Regel greift”. Das heißt: Wenn Aluprofile im Warenkorb gefunden werden, berechnet er 19 EUR.
Zweite Regel anlegen mit 11 EUR. Wenn also keine Aluprofile im WK liegen, soll diese Regel greifen.

Viel Erfolg![/QUOTE]

Marco ich kann mich nur immer wieder bedanken! Einfach super der Support hier.
Eine Kleinigkeit möcht ich noch hinzufügen:
Die höhere Versandkostenkostenregel [B]muss[/B] bei der Sortierung über der niedereren stehen damit die Regel greift.

Mit freundlichen Grüßen

Simon

korrekt - die Regeln immer in der Reihenfolge vom Spezielleren zum Allgemeineren anlegen