Support alter shopversionen? EOL?

hallo. habs leider nicht auf der webseite gefunden und im forum auch nicht. wie sieht denn der support älterer shop versionen aus?
also ein kunde hat eine 4.4.x version im einsatz. im prinzip reicht es, wenn der shop sicher ist. feature set ist ausreichend. wird der noch mit sicherheitsupdates supportet? gibt es sowas wie ein EOL (end of life)?

Ist das eine CE?

Hier Infos allgemeiner Art zum Thema Security:

hier Detailinfos:

und hier Infos zum Maintenance-Umfang

danke schön!