Update 4.8.4 CE - 4.9.0 CE

Hallo,

ich habe mir das Update - Package heruntergeladen,
aber, bevor ich mit update beginne, möchte ich fragen,
hat jemand vielleicht eine Einleitung dazu, denn ich weiß
wie fehlerbehaftet solche Updates mit copy_this sein können.

Eine PDF vielleicht? Ich habe nichts gefunden.

Danke für jeden Hinweis.

ps Es geht um 4.8.4 CE nach 4.9.0 CE Update

Die Anleitung steht doch gewöhnlich im Paket mit drin, was alles geändert werden muss.

Und auch wenn Du Dir 100% sicher bist, ein update macht man erstmal in einer Testumgebung. Es sei denn, Du bist ein Adrenalinjunkie und stehst auf den Kick das der ganze Shop erstmal offline ist und keiner weis warum :slight_smile:

[QUOTE=MeisterYoda;151078]Die Anleitung steht doch gewöhnlich im Paket mit drin, was alles geändert werden muss.

Und auch wenn Du Dir 100% sicher bist, ein update macht man erstmal in einer Testumgebung. Es sei denn, Du bist ein Adrenalinjunkie und stehst auf den Kick das der ganze Shop erstmal offline ist und keiner weis warum :-)[/QUOTE]

Ich mach es in der Testumgebung. Es geht mir darum, Zeit nicht unnötig zu verschwenden. In readme sind nur dürftige Paar Zeilen, das ist nichts…

wenn du mal diese Paar dürftige Zeilen gelesen hättest anstatt hier die Zeit zu verschwenden, hättest du den Link zu der Anleitung gesehen :wink:

[QUOTE=vanilla thunder;151085]wenn du mal diese Paar dürftige Zeilen gelesen hättest anstatt hier die Zeit zu verschwenden, hättest du den Link zu der Anleitung gesehen ;)[/QUOTE]

Das hier?
http://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation/preparing-update.html

Das ist keine Updateanleitung, das ist Murks.

[QUOTE=marsium;151087]Das hier?
http://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation/preparing-update.html

Das ist keine Updateanleitung, das ist Murks.[/QUOTE]
schon mal damit probiert?

https://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation/running-update.html

Viel Erfolg!

Anni

[QUOTE=marsium;151087]Das hier?
http://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation/preparing-update.html

Das ist keine Updateanleitung, das ist Murks.[/QUOTE]

Submenüpunkt 3

https://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation/running-update.html

[QUOTE=MeisterYoda;151090]Submenüpunkt 3

https://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation/running-update.html[/QUOTE]

Das ist derselber Link, den ich oben gepostet habe. Es ist recht dürftig. Aber da es anscheinend nichts ausführlicheres gibt, werde ich es damit versuchen.

Und da fängts schon an. Die oxcheckversion.php - ist nur mit 4.7* kompatibel. Ich habe aber 4.8.4 als Ausgangsversion. Das heisst, dieser Punkt fliegt schon raus, da es keine oxcheck für 4.8.4 gibt.

Oxchkversion funktioniert auch für 4.8.x

Jede oxchkversion-Version geht prinzipiell mit jeder Shopversion.

[QUOTE=vanilla thunder;151093]Oxchkversion funktioniert auch für 4.8.x[/QUOTE]

Danke für dir Info.

[QUOTE=leofonic;151094]Jede oxchkversion-Version geht prinzipiell mit jeder Shopversion.[/QUOTE]

Danke, nutzlich zu wissen.

Update ist durch.

Fehlerfrei???

Ich hab einfach mal spasseshalber die 4.9. über die 4.8.7. drübergebügelt (copy_this) … der Erfolg war mehr als dürftig :smiley:

Hast du Module drin und wenn ja, welche?