Update Problem CE 4.8.7 auf 4.9.2

Hallo,

ich nutze aktuell die CE Edition 4.8.7 und wollte heute auf die aktuelle 4.9.2 updaten.

Leider läuft das Update wider Erwarten nicht durch und endete im Updatetool mit einem Abbruch. Das Tool meldete einen Internal Server Error und das ich die Server-Logs durchsehen solle. Leider steht dort nichts drin.

Ich versuchte es dann erst einmal auf die 4.8.9, das klappte auch anstandsfrei.
Von hier auf die 4.9.2 endete wieder mit dem selben Fehler.

Hat jemand hilfreiche Tips oder gibt es da schon einen Lösungsansatz ?

Wie komme ich an Updatepacks von 4.8.9 nach 4.9.0 und entsprechend Schrittweise nach oben ? Im Wiki kann ich immer nur auf die neueste Version downloaden.

Vielen Dank vorab

[QUOTE=shirtsfun;154532]Hallo,

Wie komme ich an Updatepacks von 4.8.9 nach 4.9.0 und entsprechend Schrittweise nach oben ? Im Wiki kann ich immer nur auf die neueste Version downloaden.

Vielen Dank vorab[/QUOTE]

Welche PHP-Version?

[QUOTE=tvtotal;154543]Welche PHP-Version?[/QUOTE]

Version 5.3.2-1ubuntu4.27

Das sollte gehen, es sei denn man ist bei Strato.

[QUOTE=tvtotal;154547]Das sollte gehen, es sei denn man ist bei Strato.[/QUOTE]

Nein, dort bin ich nicht.
Ich habe kein Plan. Möchte auch nicht alles runter schmeißen und alles neu installieren.
Wer weiss wann und wie ich dann alle Inhalte wieder zurückbringen kann.