Update von CE 4.8.7 auf 4.8.8

Moin zusammen,

stehe gerade vor der Frage, ob ich von von CE 4.8.7 auf 4.8.8 updaten soll. Das Update auf 4.9.0, bzw. 4.9.1 kann ich noch nicht machen, da mein Payone Zahlungsmodul nicht mit der Version 4.9.0 funktioniert.

Was ratet ihr mir?

LG
Frank

4.8.8 hatte nur marginale, nicht kritische Fixes. siehe https://bugs.oxid-esales.com/changelog_page.php?version_id=261

Wenn bei dir nicht genau eines dieser Fixes relevant ist, würde ich den Aufwand nicht machen und darauf warten, bis alle meine Module auf 4.9.x laufen.

Hallo Thomas,

danke dir für deine Empfehlung. So werde ich es machen!

LG
Frank