Weisse Seite nach 4.2 Update

Hallo,
habe im Forum gesucht und nichts gefunden was nur annähernd helfen könnte. Scheinbar bin ich der einzige, der nach dem letzten Update auf 4.2.0 eine weiße Seite bekommt mit der Weiterleitung http://www.meinedomain.com/index.php?cl=start&redirected=1 .

Im ErrorLog steht:
[25600] EACCELERATOR: PHP crashed on opline -1229781765449406034 of main() at www.meinedomain.com/core/oxstrregular.php:60

Der Admin-Bereich funktioniert.

Bitte um Rat.
LG, Andreas

Hast du mal den tmp-Ordner gelöscht?

Ja. Aber nur den Inhalt.

Hallo Roland,
habe die Vollständige Update-Routine absolviert … und sicherheitshalber wiederholt. Aber keine Veränderung. Habe auch schon mit meinem Provider (ProfiHost) gesprochen, die meinen: “die Fehlermeldung legt nahe, dass bei dem Update ein Fehler passiert ist und der Shop deshalb nicht mehr aufrufbar ist. Was genau die Ursache ist, können wir Ihnen allerdings nicht sagen.”

LG, Andreas

Erste Idee:

  • Dateien im Binärmodus hochladen
  • Template anpassungen überprüfen, der Shop verzeit kein Fehlenden [B];[/B]

Hi Firefax,
danke für die Hilfe. Habe es gerade gelöst.
Nur zur Info: Daten wurden im Binärmodus hochgelden und die tpls waren auch ok.
Meine Lösung: habe mir den full package 4.2 downgeloaded und zuerst alle tpls auf den Server geladen - das hat nichts gebracht, daher weiss ich jetzt das es nicht an meinen tpls lag. Danach habe ich alle Dateien aus dem full package hochgeladen - und siehe da: jetzt zeigt der browser wieder einen onlineshop. Also meine tpls wieder hinaufgeladen - et voilá! alles wieder so wie es sein soll.
Fazit: wenn es mal nicht gleich funktioniert, einfach mal die Dateien nochmals uploaden.

wäre ich nur schon früher drauf gekommen.

LG, Andreas