Wo finde ich das Oxid 4 Update-Formular für die Updates/Patches? Brauchen 4.9.3 zu 4.10.x Updates

Hallo zusammen,

wir müssen einen Shop von OXID 4.9.3 auf 6.x updaten.

Leider finde ich die Seite nicht mehr, auf der wir die aktuelle OXID Version und die Ziel-Version auswählen konnten, wo dann das entsprechende Update-Paket gedownloadet werden konnte. Der Link war:
https://download.oxid-esales.com/community/iframe

Hat jemand den neuen Link oder das Update-Paket für mich?

Hier gibt es zwar auch ein Update von 4.8 auf 4.10.x. Aber funktioniert das auch mit der 4.9.3?
GitHub - OXIDprojects/ancient-update-packages: ancient update packages for OXID eShop

Vielen Dank vorab.

Mit freundlichen Grüßen,
Christian

Moin @ce_responsegmbh :slight_smile:

Du müsstet im Prinzip nur die Datenbank Änderungen wenn es welche zwischen der Serie 4.9 auf 4.10 gab mitnehmen und kannst dann mit Database — OXID eShop developer documentation 6.0.0 documentation fortsetzen, weil dort setzt 6er Shop Serie frisch auf und migrierst die Datenbank anschließend.

Müsstest von Version 4.9.3 ausgehend alle Datenbank Änderungen bis Version 4.10.8 mitnehmen. Eine Übersicht der alten Releases All releases – OXIDforge

Dort könntest Dir die SQL-Statements rausnehmen, musst ggfs. noch anpassen. Weil Dein Versionssprung kleiner ist.

Viele Grüße
Tim

Hallo Tim,

stimmt, eigentlich brauch ich ja nur die Datenbank Änderungen für die 4.10, um dann mit der frischen 6.0 weiterzumachen. Themes etc. werden eh neu gemacht. :slight_smile:

Dann nehm ich die aus dem 4.8/4.10 Update und das Thema hat sich hier auch schon erledigt. :slight_smile:

Vielen Dank und viele Grüße,
Christian

1 Like