Zoom Bild wird nicht angezeigt

Hallo,
ich habe ein Problem. Ich habe einen Shop neu aufgebaut mit der Version 4.10.5 und dem Theme Flow. Bisher habe ich mit Version 4.9.6 und dem Theme Azure gearbeitet.

Nun mein Problem: Wenn ich beim Artikel das Zoom Bild öffnen will, erscheint links oben zwar 1/2 und rechts oben das X, aber das Bild ist nicht da. Und es geht auch nix mehr auf der Seite. Ich kann nix mehr auf der Seite anklicken. Ich muss die Seite neu laden damit ich weiter klicken kann.

Ich habe auch schon hier im Forum herum gelesen, aber ich komme nicht weiter.

Was kann ich tun?

LG Aniko

Such mal nach “flow zoom”:

Hallo Aniko,

Schau mal in diesem Post: Flow Theme Zoom Bilder BUG
Da hab ich für genau dieses Problem eine Lösung gepostet.

Wenn Du den Thread durchliest wirst Du allerdings feststellen, dass es mit Flow und Bildern noch ein paar andere Probleme gibt…

Grüße,
Thorsten

1 Like

Hallo Thorsten,

vielen Dank für die Antwort und den Link zu der hilfreichen Lösung.

Ich habe habe nun Version 4.10.6 installiert und selbst da war der Bug drin, aber durch Deine Lösung konnte ich es beheben.

Wäre nur mal Interessant, warum Oxid es nicht hinbekommt und den Bug entfernt bei der neuen Version?

LG Aniko

Hallo Aniko,

Ein Bug ist nur dann ein Bug, wenn er im Bugtracker eingetragen ist. Und nur dann kann er vielleicht irgendwann bearbeitet werden. Irgendeine Notiz im Forum löst da gar nix aus, man könnte ebensogut einen Tweet absetzen oder diesen Bug bei Facebook eintragen.