403 Forbidden nginx/1.13.8

Hello,
When I’m trying to install OXID 4.10 locally I am getting following error:
403 Forbidden
nginx/1.13.8

I tried with disabling the firewall but without success.
Also, my previous local installation not working too.
Any help?

That is most certainly not an OXID problem, but a misconfiguration of your webserver or virtual host. Put a simple html or php-file into the document root and see if you can access that. Once that works, install OXID.

I forgot to mention that I can display content of simple php files properly using localhost…and am receiving this error only for OXID.
Also, when I am trying to open manually: localhost/oxideshop_ce/source/offline.html then I am able to see Maintenance mode.

It appears somewhere in your OXID there is a link to a page that is not accessible (no permissions).
You can use network analysis in Firefox to find out which page that is.

Nginx 403 Forbidden error is a status code generated and displayed to the user when a client tries to access a part of the webserver with insufficient permissions. When nginx access a directory, it tries to index it and return the list of files inside it to the browser/client, however by default directory indexing is disabled, and so it returns the error Nginx 403 forbidden.

Incorrect Index File

The try_files tries the literal path you specify in relation to the defined root directive and sets the internal file pointer. If you have directory indexing off, and is having this problem, it’s probably because the try_files you are using has a directory option:

location / {
  try_files $uri $uri/ /index.html index.php;
}

to

location / {
  try_files $uri /index.html index.php;
}

Incorrectly set permissions

This error can also result from files and directories having incorrectly set permissions. In order to resolve this , change the directories permission to 755 and the file permissions to 644 . Make sure that the user running the Nginx process owns the files. For example, set user to www-data:

sudo chown -R www-data:www-data *

Finally, set the directory and file permissions as:

sudo chmod 755 {dir}
sudo chmod 644 {files}