Ich scheiter schon beim 1. Schritt

Hallo,

ich bin mir ziemlich sicher, das alle Systemanforderungen erfüllt sind.
Wenn ich www.xx.de/setup aufrufe, erscheint direkt folgende Meldung:
arse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /mnt/web6/43/75/5721475/htdocs/xxx/core/oxsysrequirements.php on line 36

Ich verstehe nur Bahnhof :frowning:

Kann mir jemand erklären, was mir diese Meldung sagen soll??

DANKE!!!
Gruß
rabbiti:confused:

Was für eine Php-Version setzt du ein?

tja, schön wenn ich das wüsste :slight_smile:
wenn ich bei strato auf die datenbank gehe steht da
phpMyAdmin 2.6.4-pl3
und
MySQL 5.0.67

die info.php kann ich bei mir nicht ausführen.
ich warte noch auf die antwort von strato.

vor einiger zeit hatte ich folgende versionen abgefragt, die wurden mir von strato bestätigt;:

  • PHP v3+ (PHP v5+ recommended)
  • MySQL v3+ (MySQL v5+ recommended)

Hallo rabbiti,

Kann mir jemand erklären, was mir diese Meldung sagen soll??

Die Meldung besagt, dass Du mit PHP < 5.2.0 arbeitest. Ggf. kannst Du die Version über eine eigene php.ini selbst ändern. Strato sollte mehr darüber wissen :wink:

Gruß