Module abwärts kompatibel

Hallo

Kann mir jemand sagen, ob Module für Oxid 6 auch unter 4.10.8 laufen könnten?

Geht speziell um ein Payment Modul von Mollie, wird aber nur für Oxid 6 angeboten.

Grüße aus Berlin

Ja, einige könnten.
Speziell mollie tut es aber nicht, hab ich vor ein paar Tagen gehört.

Das ist schlecht, gibt es noch alternative Payment Dienstleister die soviele Zahlungsoptionen haben wie mollie, optional mit Cryptowährung?

Natürlich für 4.10.8

Die Shop-System Version ist veraltet und als IT-Dienstleister bzw. Freelancer kann man Rechtssicherheit nicht gewährleisten. Mit der DSGVO geht auch die Sicherheit der Rechtssicherheit einher mehr Infos unter Webdesign und Haftung für Recht

Würde davon stark abraten für ein altes System noch nach einer Lösung zu suchen. Selbst die 6.1 Serie ist bereits veraltet.

Es bleibt nur die Aktualsierung des Shop-Systems oder die Geschäftsbeziehung auf lange Sicht zu beenden.

ps. Es sei auch nochmal auf DSGVO Bußgeld bezüglich veraltetem Shop-System hingewiesen.