Oxid eshop 4.10.8 läuft nicht mehr nach Plesk Update (PHP 5.6.40 nicht mehr verfügbar)

Wer kann mir helfen?

Oxid eshop 4.10.8 läuft nicht mehr nach Plesk Update (PHP 5.6.40 nicht mehr verfügbar).

Wie kann ich ein Update machen auf eine andere Oxid eshop Version?

Oder ist der Shop nun verloren?

Dank im Voraus!

Moin @MAAL2019 :slight_smile:

Die Update Anleitung auf die 6.x Serie findest Du in Deinem Fall unter Major update from 4.10 / 5.3 to version 6.0.0 — OXID eShop developer documentation 6.1.0 documentation

Nein, aber es wird eine Zeitlang dauern bis Dein Shop wieder produktiv unter neuer Shop Version.

Daher wäre die erste denkbare Sofort-Maßnahme den alten Shop zu einem Hoster umzuziehen, welcher noch PHP 5.6 anbietet.

Um sich Zeit für die Migration zu verschaffen die schon mal 3 Monate und mehr dauern kann. Je nach Projekt. Ggfs. macht auch eine Neuinstallation mehr Sinn. Kommt drauf an wie die internen Prozesse auf den Shop abgestimmt sind etc.

Du kannst Dies als Job unter OXID Jobs • OXIDforge posten um mehrere Angebote zu erhalten. Ansonsten kannst Du aktiv auf OXID eShop Spezialisten zugehen die unter Listing der OXID Partner und Freelancer • OXIDforge gelistet sind.

Danke erstmal für die schnelle Rückantwort. Ich probiere es einfach mal aus. :slight_smile:

1 Like

php 7?

Das nur eine Krücke, langfristig sollte Ziel sein Shop zu migrieren.

Wenn der Shop täglich Umsatz macht, ist es wichtig, dass er sofort wieder läuft. Bei knapp 1400 Downloads hat es so einigen geholfen (möchte ich behaupten :wink:)

Im Hintergrund kann er entspannt sein Update machen.

1 Like