Paypal-Modul 6.2.1 & PHP 7.4

Gute Morgen zusammen,

ich versuche den Shop 6.2.3 auf PHP 7.4 umzustellen und dabei ist ein Problem mit dem Paypal Modul aufgetreten. In dem Testshop, gleicher Host, gleiche PHP Version und einem Shop Duplikat funktioniert das Setup einwandfrei.
Also sofern ich PHP auf die Version 7.4 im Liveshop umstelle, wirft das Paypal Modul eine weiße Seite mit folgendem Error :

Deprecated : Function get_magic_quotes_gpc() is deprecated in …/source/modules/oe/oepaypal/Core/Curl.php on line 450

Werde jetzt nochmal eine neu Installation des Modules versuchen.
Weiß zufällig wer woran es liegt ?

Grüße,

Dies oben nur eine Hinweismeldung kein Fehler!

Die weiße Seite vom Shop hat wahrscheinlich einen anderen Grund z.B. hast die Module entsprechend aktualisiert?

Wenn Deine vorherige Version kleiner als 6.2.x war, dann sind noch zusätzliche schritte für die Module erforderlich beim Update Update from 6.1.x to 6.2.0 — OXID eShop developer documentation 6.2.0 documentation

Viele Grüße,
Tim

Hab ich alles gemacht, hab jetzt versucht es neu zu installieren, leider auch ohne Erfolg.

  1. Werden den alle Module im Admin angezeigt?
  2. Wenn ja, dann deaktiviere ein Modul nach dem Anderen und prüfe jeweils ob es an einem einzelnen Modul liegt

Sind jetzt auf ein anderes Modul umgestiegen, danke für den Support!

1 Like