PHP Fatal error: require_once(): Failed opening required for "./vendor/bin/oe-eshop-*" scripts executions

Hi all, I am trying to install graphql-base and graphql-storefront on new clean oxvm_base with OXID 6.3 CE.

Shop works ok.

Now I am on this step:
./vendor/bin/oe-eshop-doctrine_migration migration:migrate oe_graphql_storefront .
I am trying to execute it from inside VM with workdir: /var/www/oxidapigraphql .
and terminal returns me error:
./vendor/bin/oe-eshop-doctrine_migration migration:migrate oe_graphql_storefront
PHP Warning: require_once(migrate.php): failed to open stream: No such file or directory in /var/www/oxidapigraphql/vendor/bin/oe-eshop-doctrine_migration(21) : eval()'d code on line 3
PHP Fatal error: require_once(): Failed opening required 'migrate.php' (include_path='.:/usr/share/php') in /var/www/oxidapigraphql/vendor/bin/oe-eshop-doctrine_migration(21) : eval()'d code on line 3

Any suggestions?

P.S
I have two clues:

  1. I noticed, that all ./vendor/bin/oe-eshop-* scripts throw the same error…
  2. I tried to:
  • Option 1: copy www/oxidapigraphql/vendor/oxid-esales/oxideshop-doctrine-migration-wrapper/bin/migrate.php to www/oxidapigraphql/vendor/bin/migrate.php and then script works ok.
  • Option 2: when I make small change code in www/oxidapigraphql/vendor/oxid-esales/oxideshop-doctrine-migration-wrapper/bin/oe-eshop-doctrine_migration and set require_once(__DIR__.'/migrate.php'); it also works OK.
  • I tried solution from the link but it doesn’t work - Update: migrate.php not found
  • More details: Windows 10 with OXVM_BASE, OXID 6.3 CE, PHP 7.4, MariaDB
  • Why it works like that?