Problem mit Apache mod_rewrite seit Neuinstallation CE 6.3.0

Hallo zusammen,
auf meinem virtuellen Server läuft seit einiger Zeit CE 6.2.3. Nun wollte ich eine Neuinstallation der aktuellen Version 6.3.0 auf dem selben Server (selbe domain, anderes Verzeichnis) machen und bekomme nun bei der Prüfung der Systemgesundheit den Fehler “Apache mod rewrite” ist knallrot. Wie kann das sein? Ich habe natürlich die apache2.conf und 000-default.conf nochmal angesehen.

<Directory /var/www>
Options Indexes FollowSymLinks MultiViews
AllowOverride All
Require all granted

Apache Neustart und siehe da: das Apache mod_rewrite Modul ist genauso rot wie vorher. Verstehen kann ich das nicht, denn die CE 6.2.3 hat offenbar kein Problem mit der Serverkonfiguration. Woran könnte es denn noch liegen? Alle anderen Prüfpunkte sind grün. Php 7.4.16. Bin echt ziemlich ratlos.

Server-Konfiguration
OK PHP Version 7.3 and 8.0
N OK Apache mod_rewrite Modul
OK Dateizugriffsrechte
OK MySQL Version 5.5 oder 5.7
PHP Konfiguration
OK allow_url_fopen oder fsockopen auf Port 80
OK REQUEST_URI vorhanden
OK ini_set erlaubt
OK PHP Memory Limit (min. 32MB, 60MB empfohlen)
OK UTF-8 Unterstützung
OK Hochladen von Dateien erlaubt (file_uploads)
OK session.auto_start muss ausgeschaltet sein
PHP Erweiterungen
OK DOM
OK JSON
OK ICONV
OK Tokenizer
OK PDO_MySQL
OK GDlib v2 incl. JPEG Unterstützung
OK mbstring
OK cURL
OK BCMath
OK OpenSSL
OK SOAP

Fehler nun doch selbst gefunden - gleiches Problem wie hier: Mod_rewrite Modul rot - #7 by andoreen

2 Likes