Problem mit der Bestell-Abwicklung / Warenkorb, Verlinkungen erzeugen

Hallo,
nachdem ich mit viel Interesse schon die meisten meiner Probleme mit diesem ECHT-Klasse Forum lösen konnte, bleibt noch ein bißchen was an ??? bestehen.
Ich würde mich riesig freuen, wenn Ihr mir da weiterhelfen könnt.
[B]1.)[/B] Habe ich festgestellt, dass wenn ich in meinem Shop eine Test-Bestellung durchführe, [U]die 5 Schritte[/U] (1. Warenkorb - Bestellmenge ändern, ausgewählte Artikel entfernen, 2. Versenden … bis 5. Fertig Bestellung ausgeführt) die Schrift über die Boxen wandert.
D. h. z. B. Artikel entfernen im Punkt 1 steht nur noch halb in der Box. [I]Das schaut natürlich nicht gut aus. Vielleicht ist das Problem bekannt?[/I]
2.) Desweiteren möchte ich im 2. Punkt bei Versenden, den [B]Text [/B]abändern.
ICH HABE JETZT schon ewigst gesucht und die Möglichkeit [U]nicht[/U] gefunden dies abzuändern! Puh - wo ist dies versteckt?
3.) Wie mach ich eine interne Verlinkung, d. h. Ich schreibe z. B. den Text: Mehr Informationen finden Sie dazu: “xySeite” und dann sollte es möglich sein durch klick darauf die Seite zu öffnen.
Leider habe ich auch zu diesem Thema nichts gefunden. Ausser Href :slight_smile:
Ich würde mich riesig um Eure Hilfe freuen, dass mein Hirn nicht irgendwann platzt :smiley:
DANKE im voraus:)

[QUOTE=ZuvielPCPlatzhirn;30933]
3.) Wie mach ich eine interne Verlinkung, d. h. Ich schreibe z. B. den Text: Mehr Informationen finden Sie dazu: “xySeite” und dann sollte es möglich sein durch klick darauf die Seite zu öffnen.
Leider habe ich auch zu diesem Thema nichts gefunden. Ausser Href :slight_smile:
[/QUOTE]
Und im Content-Manger wenn man die Hilfe für den Radio-Button ‘Manuell’ durchliest, dann muss man schon ziemlich raten, dass genau das gemeint ist.

Wenn Sie Manuell auswählen, wird ein Link erzeugt, mit dem Sie die CMS-Seite in andere CMS-Seiten einbinden können. Der Link wird weiter unten angezeigt, wenn Sie auf Speichern klicken.

‘verlinken’ anstatt ‘einbinden’ fände ich verständlicher.

“FireBug” für FireFox installieren, das fragliche Element anklicken, und schon bekommt man die CSS-Formatierungen, die für das Aussehen des Elements zuständig sind (mit Zeilennummer in der CSS-Datei.)

Dann die Höhe ändern, und weg ist das Problem…

… das man erst gar nicht hätte, wenn man die Bestellschritte als gute alte Tabelle, statt DIVs implementiert hätte.

Diese in ihren Abmessungen fest formatierten DIVs sind eine echte Verirrung…

Hallo erstmal vielen Dank für die schnellen Antworten!
Habe mich gleich mal hingesetzt und nochmals das Firebug ausprobiert. (Habe dieses Tool schon vorher in den Foren gefunden und installiert). Leider zeigt es mir da nichts an.
Mache ich da was falsch? Kann ich hier noch Einstellungen im Firebug machen?
Andere css wie z. B. jetzt wenn ich hier diese Nachricht schreibe, bekomme ich angezeigt.
Vielleicht könnt Ihr mir direkt sagen wo ich das gesuchte finde?
(Bin ja nur ne Frau …):rolleyes:
Viele Dank im voraus.:slight_smile:

Hallo,
bzgl. der Verlinkungen: Da wäre ich ohne diese Lösung nie drauf gekommen!
Vielen, vielen DANK!! :slight_smile:

[QUOTE=ZuvielPCPlatzhirn;31006]Hallo erstmal vielen Dank für die schnellen Antworten!
Habe mich gleich mal hingesetzt und nochmals das Firebug ausprobiert. (Habe dieses Tool schon vorher in den Foren gefunden und installiert). Leider zeigt es mir da nichts an.
Mache ich da was falsch? Kann ich hier noch Einstellungen im Firebug machen?
Andere css wie z. B. jetzt wenn ich hier diese Nachricht schreibe, bekomme ich angezeigt.
Vielleicht könnt Ihr mir direkt sagen wo ich das gesuchte finde?
(Bin ja nur ne Frau …):rolleyes:
Viele Dank im voraus.:)[/QUOTE]
“FireBug” zeigt folgendes:

[B]oxid.css (Zeile 599)[/B]
#body .ordersteps dl {
background:none repeat scroll 0 0 #E2E2E2;
border:1px solid #555555;
color:#555555;
float:left;
[B]height:63px;[/B]
margin:0 5px 0 0;
padding:3px;
width:102px;
}
Und wenn Du da “[B]height:63px;[/B]” zu “[B]height:72px;[/B]” änderst, dann passt das wieder.

VIELEN DANK, hat super funktioniert!