Schlechter Icon-Bilder in kategorien

hallo, ich habe in kategorie zwei Bilder,

wie sie aussiest sind nicht gut…

ich habe dieses Bilder in Artikel verwalten > kategorien > Stamm, hochgelande

aber die bilder die werden hochgeland in Bild, in Stamm, bekommt diese kualität…

und ist gleiche Bild…

ich habe ein bissen in Forum auf gleiche probleme nach gesucht, und habe versucht mit den Methoden die wird gesprochen um losen diesen Probleme, aber ohne erfolgt…

Beispiel:

1 - In Erweiterungen > Themes > meine > Eintell., der große der Bild geben,

Cache und tmp Verzeichniss leer…aber gibt es keine veränderungen…

2 - Auf CSS Verzeichniss in der datei der ich benutze um veränderung zu machen, schreibt

img.w-100 {

  display:block;
  height:150px;
  text-align:center;
  width:56px;

}

auch mit verschieden Parameter in width und height, bekommt schlechter Kualität… .

Wie habe der code in page/list, der datei list.tpl

 [{if $iconUrl}]
           <a href="[{$category->getLink()}]">
                <img  src="[{$oViewConf->getImageUrl('spinner.gif')}]" data-src="[{$category->getIconUrl()}]" alt="[{$category->oxcategories__oxtitle->value}]" class="w-100">
             </a>

welche Bildergröße ist bei der ersten Einstellung “Größe des Kategoriebildes einer Unterkategorie in Pixeln (Breite*Höhe)” konfiguriert?

1 Like

Viele danke für deine antwort!

welche Bildergröße ist bei der ersten Einstellung “Größe des Kategoriebildes einer Unterkategorie in Pixeln (Breite*Höhe)” konfiguriert?

168*100

Danke für deine frage, habe ich geschafft!

In Größe des Kategoriebildes einer Unterkategorie in Pixeln (Breite*Höhe)”, jetz habe 1140*250 geschrieben, gleiche Große wie in Größe des Kategoriebildes in Pixeln (Breite*Höhe)

und bekommt eine schöne bild… :grinning:

ich bedanke mich dir und wünsche die eine schöneee Wochenende!