Trusted shops modul installieren, oxid6 wave

geschaft! :grinning:

das probleme…

wenn schreibe composer update und frage von jeden Module zu Update, immer habe gegeben N, wenn solltet alles Nein, NUR Update operation will overwrite digidesk/dd_trustedshops_features files in the directory source/modules. Do you want to overwrite them? (y/N) , gebe y

Viellll danke für deine bemüht und wünsche dir eine schöne Tag !


Hier wurde geschrieben sachen die man nicht brauche, ich schreibe wie die Trusted Shops Module installiert habe.

Eine sache ist wichtich vor diese Module zu installiert, du solltest sehe welcher Module installiert hast, weil nach dem installation, werden einiger von diesen Module gelöst…

Ich habe der Version OXID 6.2.3 CE

1 - Dowloand diese Module von hier

2 - In deine Schop Root, wo legen die Verzeichnissen source, var, vendor…erstellen den Verzeichnispfad packages/digidesk/trustedshops.

3 - Bringe der Zip-Datei Module nach der Ordner trustedshops OHNE sie entpackt wird…

4 - Entpackt der Zip-Datei

5 - Mit dem Terminal dem Hauptverzeichnis des Shopsystems wo legen die Verzeichnissen source, var, vendor.

6 - Schreibe auf der Terminal

composer config repositories.digidesk '{"type":"path", "url": "./packages/digidesk/*"}' 
composer require --no-update digidesk/dd_trustedshops_features
composer update --no-dev

7 - Diesen Pukt ist wichtig…

schreibe in der Terminal

composer update

Du solltest diese Schritte langsam machen…

Wird gefragt, ob du update möchtest, es werde diese frage gemacht, von jeden Module die du installiert hast…du antwortest mit n

jedes mal, wird dir gefragt, von jeden Module…

Wenn frage von diese Module Update operation will overwrite digidesk/dd_trustedshops_features files in the directory source/modules. Do you want to overwrite them? (y/N), diese ist unsere Module, du antwortest mit j wie gesagt, nur diese Mudule anwortest mit J, die andere Module mit n

8 - dann gehe zum dem OXID eShop Admin in Erweiterungen > Module, hier kannst die Module aktiviert…sicher einiger Module die di frühr hattest, sind verwischden…deshalb do solltest wieder installiert, wenn du wieder diesen Modulen installier hast, bekomme gleiche konfiguration die du frühr hattest, du brauchst nicht wieder sie konfiguriert… :grinning:

9 - Leer machen der Verzeichniss tmp

und viel Spass mit deine neue Module :grinning:

1 Like