Update von 4.8.5 auf 4.10

Ich möchte unseren alten 4.8.5-Shop gerne updaten. Leider sind alle Links tot zu den älteren Versionen und die Update-Packages gar nicht mehr vorhanden.
So wie ich es im Forum gefunden habe, würden mir die Update-sql Dateien auch helfen, aber auch diese werden immer nur erwähnt.
Kann mit jemand helfen?

Schau mal, ob das bei Dir funktioniert: https://forum.oxid-esales.com/search?q=%23altezöpfe

Lieber Marco, dein Link bestätigt, soweit ich sehe, völlig, was ich oben geschrieben habe.
Insofern hilft er absolut nicht.
Ich habe lange genug gesucht im Forum. Die vergangenen Releases kann man finden unter


Aber leider keine Update-Packages oder Update-Dateien für die Datenbank.

https://download.oxid-esales.com/community/iframe

Ich bekomme unter diesem Link immer nur:

Not Found

The requested URL /community/iframe was not found on this server.

Kann es sein dass das CMS hier was von dem Link abschneidet?

Hab dir ne PM geschickt.

Hi @leofonic,
Du kommst drauf, konntest das Updatepaket herunterladen und hast es @Kumquats zur Verfügung gestellt? Wir sind noch am Grübeln, woran das liegen könnte: Bei dem einen (z.B. bei mir) klappt das super, bei anderen geht gar nix. Vielleicht kann man das auch einfach mal umziehen zu GitHub oder so.

Ja, er hat es mir geschickt…danke.
Es geht schon lange nicht mehr für mich und viel Links im Forum, so dass ich schon entnervt bin.
Auch geht es mir so von verschiedenen PCs und Browsern.
Ich dachte sogar die ganze Zeit, es besteht kein Interesse bei Oxid…

In der Konsole habe ich ne Fehler-Meldung, dass euer Piwik script nicht geladen wird wegen origin…

Ich sag’s mal so: Wenn sich jemand sechs Jahre lang nicht um Updates kümmert, kann man eigentlich fast davon ausgehen, dass er es auch weiterhin so halten möchte. Und dass wir irgendwann auch mal Ordnung schaffen wollen, ist sicher auch nachvollziehbar. Dass die olle oben erwähnte Seite nicht so funktioniert, wie sie sollte, ist doof. Ich hab die Kumulativen Update-Pakete der Einfachheit halber jetzt mal das hier hingeworfen: https://github.com/OXIDprojects/ancient-update-packages in der Hoffnung, dass das so passt, bin für Verbesserungsvorschläge offen :wink:

#AlteZöpfe

Ja, klasse.
Naja, diese ins Leere laufenden Links habe ich aber im ganzen Forum. Es handelt sich nicht nur um diese Seite, sondern um viele Seiten, auch zu anderen Themen.
Jetzt hat es sich noch nicht geklärt für mich, woran es technisch liegt…
Also, mit unserer kleinen CE-Installation werde ich mich sicher nicht beschweren und ich freue mich und möchte bestätigen, dass ich hier so schnell geholfen bekam.
Ich habe noch einen 6.1.5 er Shop im Produktiv-Einsatz und meine 4.8.5 läuft auf PHP7.3, also da war auch durch das Forum einiges noch möglich.

Das kommt durch den Forenumzug seinerzeit. Wir hatten so ca. 90% der Links abwickeln können aber wenn Dir noch etwas in die Finger kommt, hinterlass gern eine Bemerkung im Thread (alternativ auch https://forum.oxid-esales.com/c/site-feedback/3), so dass wir die Links nachziehen können.

Du, das war auch nicht als blöde Anmache gemeint. “So ganz am Rande” sehe ich immer auch den Security-Aspekt beim Einsatz alter Software und weiß natürlich, wie das bei OXID aussieht. Ich hatte mir dazu schonmal Gedanken gemacht, falls Dich das Thema interessiert: https://marco-steinhaeuser.de/security-issues-calculate-a-maintenance-budget-when-starting-your-online-business.html

ja, klar, deswegen brennt es mir ja auch immer mehr unter den Nägeln :wink:

Ja, gerne.

1 Like