Widerrufsformular psWithdrawalForm


#1

Hallo Community,
habe eine Frage zum Modul [B]psWithdrawalForm[/B]
wie bekomme ich das Formular im Frontend angezeigt?
Geht es über CMS oder muß ich .tpl Datei anpassen.
wenn ja, welche?

Gruß Christof


#2

hier runtergeladen? https://github.com/proudcommerce/psWithdrawalForm
steht doch alles da…


#3

[QUOTE=domino;158382]hier runtergeladen? https://github.com/proudcommerce/psWithdrawalForm
steht doch alles da…[/QUOTE]

Das war nicht meine Frage…

  1. copy content from copy_this folder into your shop root
  2. activate module psWithdrawalForm in shop admin
  3. open form at yourshop.tld/?cl=psWithdrawalForm

1 und 2 ist kein Problem.
aber bei Punkt 3 komme ich nicht weiter.

Gruß Christof


#4

http://yourshop.tld/?cl=psWithdrawalForm

vielleicht wirds so klarer!?


#5

Daß ich so das Formular angezeigt bekomme ist mir schon klar,
aber wo muß ich es eintragen damit es beim klicken auf “Widerrufsrecht” auch angezeigt wird?


#6

Außerdem wenn ich das Widerrufsformular so aufrufe
sieht es so aus:


#7

Hallo Christof,

ist das Modul korrekt installiert? Es fehlt die Übersetzung der Sprachvariablen.
Gibt es im EXCEPTION_LOG eine Fehlermeldung?

Den Link musst du selbst anlegen. Je nachdem in welchem Template er angezeigt werden soll.

Zur Erstellung des Codes kannst du die CMS-Seiten benutzen.

Steffen Winde


#8

da stimmt noch was nicht: das pdf wird nicht unter /out/pictures/wysiwigpro abgelegt. bin auch grad am suchen, was net mehr passt (4.9.3).

klasse. und jetzt totalausstieg. siehe bild :frowning:


#9

Danke für die Tipps,
habe das Formular nun in einer CMS Seite verlinkt.
Das Problem mit der Übersetzung der Sprachvariablen besteht nur
in der lokalen Umgebung mit XAMPP, online funktioniert alles.

Gruß Christof


#10

Hallo zusammen,

ich hab die neuste version (1.1.3) von dem Formular gezogen aber ich bekomme die Translation-Errors nicht weg. (ist aufem Server, nicht im XAMPP)

Hat mir jemand einen Tip?

Beste Grüße
Kai


#11

Welche Shop Version? Tmp nach dem installieren geleert?


#12

Version vom Shop ist 4.9.3
tmp hab ich grad nochmal frisch leer gemacht.

Noch jemand eine Idee?


#13

Kann jemand dem kleinen süßen Entchen mit seinem Formular helfen?


#14

Kann jemand dem kleinen süßen Entchen mit seinem Formular helfen?


#15

Wozu braucht denn die ADS Ente ein Widerrufsformular?
Es kann schon mal vorkommen, dass man (und Ente auch) nicht innerhalb von 10 Minuten eine Antwort bekommt, weil das eben ein Forum und keine Hotline ist.

verschiebe mal den translations Order in den application order innerhalb des Moduls, dann tmp/ nochmal leeren und es sollte klappen


#16

SUPER !!! Juhu es klappt! Vielen Dank!!!

Bitte lass mich nicht dumm sterben. Warum?
Primär ob ich beim installieren was besser machen hätte können, sekundär wo findet man sowas im quellcode das der ordner nicht passt?

Anyway, Danke Marat.

Ich dachte schon mein Karma ist im Bermudadreieck untergegeangen und mein Shop Sitzt im Schlappen…

Beste Grüße
Kai


#17

Du hast alles gut gemacht, das Modul war nur für die 4.8er Version


#18

Gibt es das Modul auch für die Version V6?


#19

Noch nicht, schätzungsweise in einem Monat aber … :wink:


#20

Wäre toll, wenn das Modul bald auch für die V6 verfügbar wäre! Danke!