Installation 6.2.0 ini_set erlaubt rot

Hallo!

Ich wollte gerade 6.2.0 ce installieren. composer lief unaufällig durch.

Beim Aufruf des Setup blieb dann ini_set erlaubt rot und dementsprechend ist kein Button für Setup beginnen da.

Wenn ich alles lösche und wieder 6.1 ce installiere ist die Bedingung erfüllt und das Setup lässt sich ausführen.

Hat jemand die Lösung?

Hallo nochmal.
Das habe ich mir mal genauer angeschaut:


Das scheint ja Version 6.2.0 gefixt zu sein!

ini_set habe ich getestet:

ini_set Test

  echo "<br>";
  echo 'Aktuelle Settings:';
  echo "<br>";
  echo 'display_errors = ' . ini_get('display_errors') . "\n";
  echo "<br>";
  echo 'Aenderung durch ini_set';
  echo "<br>";
  ini_set('display_errors', '1');
  echo "<br>";
  echo 'Settings nach Aenderung:';
  echo "<br>";
  echo 'display_errors = ' . ini_get('display_errors') . "\n";

Ausgabe:

ini_set Test

Aktuelle Settings:
display_errors =
Aenderung durch ini_set

Settings nach Aenderung:
display_errors = 1

Also ini_set funktioniert!

Hab niemand eine Idee?