Installation - Fehler 500

Hallo.

Ich bin blutiger Neuling und versuche mich an der Installation von Oxid.

Die Installation mit Composer funktioniert.
Hier die erste Frage: Do you want to remove the existing VCS (.git, .svn…) history? [Y,n]?
Will ich das?

Wenn ich dann die Installation im Webserver starte, endet sie immer mit Error 500.

Kann mir bitte jemand weiter helfen

Ach ja!

Kann PHP 5.6, 7.1 und 7.2 nutzen.
MySQL ist 5.6
Das Setup zeigt an, dass alle Systemvoraussetzungen erfüllt sind.

Je nachdem, falls nicht, solltest du dafür Sorge tragen dass die GIT-Files nicht über den Browser aufrufbar sind.

Was sagt denn das Error-LOG des Webservers?

An die Logfiles komme ich (glaube ich) nicht ran. Ist ein Hostet Project bei Manitu.de.

Dann solltest du das (glaube ich) erstmal klären …

In Schritt 5? Wahrscheinlich das hier:

@leofonic
Vielen Dank! Problem erledigt. Provider arbeitet auch in einer Shared Umgebung.
Shop installiert!!!

@Alle
Vielen Dank für Eure Hilfe. Ihr seid Mega-Schnell.

1 Like